05-29-09 09:24 PM
183 ... 23456 ...
tools
  1. Jussumguy88's Avatar
    Well Now..lol the program is telling me that my password is incorrect or that my phone isn't connected. It is obviously connected, because DM recognizes and it it's charging. I never put a password on the phone, so there is none. Not sure where to go from here.


    Edit: Oh yeah, I have it set to administrator, and I am the administrator so yeah...I tried restarting my computer, my phone and reinstalling the program. No luck. I am also running Vista..
    03-04-09 06:44 PM
  2. jec0y's Avatar
    yeah but i dont see any send using mms. dont understand
    03-04-09 06:55 PM
  3. shanepark2's Avatar
    yea mines set as administrator
    Well Now..lol the program is telling me that my password is incorrect or that my phone isn't connected. It is obviously connected, because DM recognizes and it it's charging. I never put a password on the phone, so there is none. Not sure where to go from here.


    Edit: Oh yeah, I have it set to administrator, and I am the administrator so yeah...I tried restarting my computer, my phone and reinstalling the program. No luck. I am also running Vista..
    Ok so for what its worth I got my pc to get the same error as you guys did. What I did was reboot both pc and phone. Opened DM and got it to connect to phone. Then closed DM and ran Crackutil as administrator. Everything workred. Probably no help, but thats what worked for me
    03-04-09 06:57 PM
  4. irie's Avatar
    The file is fine. Its same EXACT file from the link above it. Thats were I got it. How do you know the file is not in the phone. If it isn't, you did it wrong. It's not rocket science.
    1. Drop the file in the directory C/Program Files/Crackutil
    2. Right click on Crackutil desktop icon, and select "Run as Aministrator"
    3. Select FILE MANIPULATION - INTERMEDIATE
    4. select Load File to Device
    5. Navigate to and select net_rim_bb_mms.cod
    6. Let the phone reboot and your mms problem is fixed.
    Thank you. This works like a charm and took me less than 1 minute then restart. Now I can send and forward mms again with no problems.
    03-04-09 06:59 PM
  5. ejackson's Avatar
    The mms.cod file has been bad in every build since .86. There is an easy fix though.
    --------------------------------------------------------------------------------

    This should fix it. Taken from another post

    Its actually very simple.
    Download Crackutil if you dont have it
    http://forums.crackberry.com/f35/crackutil-85617/

    Download .86 MMS COD file
    http://hovercrew.net/berry86/net_rim_bb_mms.cod

    MAKE SURE YOU USE DM AND BACKUP ALL INFO FIRST!!! Close DM when finished. Open Crackutil, pick file manipulation tab. Select Retrieve File Listing Button. Scroll through list till you see "net_rim_bb_mms". Select file, then use Remove File From Device button. My phone then rebooted, a couple of errors will show on phone, dont worry about them. Once up and running again, I selected Load File to Device, then selected the .86mms cod that you downloaded. I had to put that file into the Crackutil directory before it would load it (Win XP is here C:\Program Files\CrackUtil). I created a new folder in their for original .103 MMS Cod file, that way it was backed up just in case. Once all that was done, it rebooted again.
    Shane,
    Thanks for sharing this, I was having this problem with .109 & with all the ups of 109 I wasn't willing to downgrade. But I really wanted to be able to send mms & was very frustrated with it.

    Works like a charm, thanks again!
    03-04-09 07:11 PM
  6. shanepark2's Avatar
    yeah but i dont see any send using mms. dont understand
    What OS?
    What Carrier?
    Can you send text?
    03-04-09 07:12 PM
  7. Jussumguy88's Avatar
    Ok so for what its worth I got my pc to get the same error as you guys did. What I did was reboot both pc and phone. Opened DM and got it to connect to phone. Then closed DM and ran Crackutil as administrator. Everything workred. Probably no help, but thats what worked for me
    I'm gonna this as soon as I get home tonight, because unfortunately for me, I'm currently stuck at work. I'm really hoping this works, because I'd love to be able to take pics with the camera and send em.
    03-04-09 08:35 PM
  8. Necrocis's Avatar
    Thank you Shane this worked great!
    03-04-09 10:01 PM
  9. torque916's Avatar
    So today i was trying to send a MMS. It was wierd because when i wanted to send the picture i would attach it to the message. Once it did that all i saw was a box with one color in it. I tried again with another picture and the picture was there perfectly. So i retried with the one photo i wanted to send but i still got the same one color box. I tried with other multiple photos, some had one color boxes and some photos came out good. so i don't understand if it's the build of the OS now or if it's something wrong with the pictures.....come on GC!!!!
    03-04-09 10:08 PM
  10. Motopenn's Avatar
    Gah i cant get this thing to work. it keeps giving me password incorrect or device not connected and i have tried EVERYTHING!
    03-05-09 12:30 AM
  11. shanepark2's Avatar
    Gah i cant get this thing to work. it keeps giving me password incorrect or device not connected and i have tried EVERYTHING!
    Not sure dude.... I read the entire thread of pete's crackutil. Everything says that if DM recognizes your phone, Crackutil will. Sorry I couldn't help.
    03-05-09 12:39 AM
  12. Motopenn's Avatar
    its ok man.. i dunno whats wrong with this stupid thing
    03-05-09 12:43 AM
  13. Jussumguy88's Avatar
    its ok man.. i dunno whats wrong with this stupid thing
    Man..you and I both share the same problem..I've just given up and accepted that I won't be sending picture messages. Maybe we can exchange numbers and send each other grey boxes. lmao.
    03-05-09 01:53 AM
  14. torque916's Avatar
    i used that file on the first page. it's the .86cod mms file. i just did it and put it on my .109 and it's working again. thanks for the tips/help. some pics work and some pics don't on .109 that was my issue apparently the one i wanted to work didn't work and the ones i didn't give a snap about did work. =\
    03-05-09 02:19 AM
  15. cwastchak's Avatar
    I am having trouble downloading net_rim_bb_mms.cod from the site listed. It is giving me a 403 forbidden. Can anyone send me this file?
    03-05-09 10:52 AM
  16. stillborn86's Avatar
    This is a very easy fix. IMOA, well worth the positives you gain by jumping to builds over .86. Been on 103 for a couple weeks, and love the quick browser and the ability to load the phone down. (8 themes, 8-10 apps)
    Not one freeze, no VSOD, and camera works well for a phone.
    What does IMOA mean?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-05-09 10:55 AM
  17. shanepark2's Avatar
    What does IMOA mean?

    Posted from my CrackBerry at wapforums.crackberry.com

    OOPs... IMHO is what i meant. In my honest opinion. Sorry
    03-05-09 11:25 AM
  18. shanepark2's Avatar
    I am having trouble downloading net_rim_bb_mms.cod from the site listed. It is giving me a 403 forbidden. Can anyone send me this file?
    Look at post #26. There is another mms cod file there.
    03-05-09 11:32 AM
  19. cwastchak's Avatar
    Look at post #26. There is another mms cod file there.
    Got it and it worked! Thanks man...
    03-05-09 01:55 PM
  20. heraldo's Avatar
    i downloaded the app and it says file access denied?
    03-05-09 04:12 PM
  21. shanepark2's Avatar
    i downloaded the app and it says file access denied?
    If by app, you mean crackutil, make sure you have installed it correctly. As explained here
    03-05-09 04:23 PM
  22. heraldo's Avatar
    If by app, you mean crackutil, make sure you have installed it correctly
    what do you mean installed correctly? could you tell me more cause I installed it and then I read a post that said I should reboot both devices for connection issues. I read the forum and it doesn't say where i would deviate from any normal installation. The Tool says that the password is wrong and I don't ever remember setting a password. where would I find the password?
    03-05-09 04:38 PM
  23. shanepark2's Avatar
    what do you mean installed correctly? could you tell me more cause I installed it and then I read a post that said I should reboot both devices for connection issues. I read the forum and it doesn't say where i would deviate from any normal installation. The Tool says that the password is wrong and I don't ever remember setting a password. where would I find the password?
    Can you connect to DM on your pc. Are you right clicking on crackutil and running it as administrator. There shouldn't a password.
    03-05-09 05:03 PM
  24. heraldo's Avatar
    yes i can. and yes I am
    03-05-09 05:07 PM
  25. shanepark2's Avatar
    yes i can. and yes I am
    You should be able to let the password blank and click ok.
    03-05-09 05:16 PM
183 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD