05-29-09 09:24 PM
183 123 ...
tools
  1. jal882's Avatar
    Is anyone else having trouble sending pictures with version 109? My picture box is grey when its in the text box...any suggestions.
    03-01-09 08:03 PM
  2. shanepark2's Avatar
    The mms.cod file has been bad in every build since .86. There is an easy fix though.
    --------------------------------------------------------------------------------
    Here is the fix for those of you that get the blank shaded box when tring to forward an MMS picture message.
    1. Download and install Crackutil
    2. Download mms.cod file Zip File
    3. Unzip and drop the net_rim_bb_mms.cod file in the directory C/Program Files/Crackutil
    4. Right click on Crackutil desktop icon, and select "Run as Aministrator"
    5. Select FILE MANIPULATION - INTERMEDIATE
    6. Select Load File to Device
    7. Navigate to and select net_rim_bb_mms.cod
    8. Let the phone reboot and your mms problem is fixed.

    For those of you having problems with Crackutil, here is the alternate way. Try using this method. It was how to fix it before the crackutil was discovered. Now keep in mine this is re installing you OS, so for safety, back up your phone.
    1. Make a backup of data with D.M
    2. Must have your OS installed on computer and phone
    3. Go to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java
    4. Delete net_rim_bb_mms.cod
    5. Plug in phone and run loader it will remove mms from phone, phone will restart with an error thats ok just leave it sit that way and up plug from usb
    6. Go back to C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\9530-v4.7.0.xxx*\Java
    7. Copy the .100 net_rim_bb_mms.cod file in the directory
    8. Plug phone back in run loader phone will update and install that mms.cod and restart.
    9. After phone restarts go to D.M and restore backup then send host routing table
    10. Pull battery put battery back phone restarts
    11. MMS will send with pictures or forward old mms with pictures

    * is your loaded OS

    NOTES:
    1. The mms.cod file I have is from .100, but the .86 mms.cod file works also.
    2. Vista users make sure you install Crackutil as Administrator and change Compatability to Run this program as an administrator.

    **Disclaimer**
    If you do not feel comfortable with ANY of these steps DO NOT ATTEMPT, as this is altering you OS and can brick your phone...
    Last edited by shanepark2; 03-14-09 at 08:43 PM.
    03-01-09 08:09 PM
  3. Terrigno's Avatar
    This is true. There are other threads that state this. But that is just another reason why I downgraded back to .75. Its been the most Stable OS of them all.
    03-01-09 08:23 PM
  4. shanepark2's Avatar
    This is true. There are other threads that state this. But that is just another reason why I downgraded back to .75. Its been the most Stable OS of them all.
    This is a very easy fix. IMOA, well worth the positives you gain by jumping to builds over .86. Been on 103 for a couple weeks, and love the quick browser and the ability to load the phone down. (8 themes, 8-10 apps)
    Not one freeze, no VSOD, and camera works well for a phone.
    03-01-09 08:30 PM
  5. jal882's Avatar
    thanks guys, I fixed it with the .86 replacement with no issues. but i never removed the 109 mms version, just loaded the .86 with no problems it replaced the 109 by itself. no issues and the mms worked so far
    03-01-09 08:42 PM
  6. lyoko37's Avatar
    thanks guys, I fixed it with the .86 replacement with no issues. but i never removed the 109 mms version, just loaded the .86 with no problems it replaced the 109 by itself. no issues and the mms worked so far
    Anyone think overriding like that will cause any unforeseen bugs?
    03-01-09 08:43 PM
  7. jblicharz's Avatar
    I installed .109 today and have no mms problems
    03-01-09 08:51 PM
  8. shanepark2's Avatar
    Anyone think overriding like that will cause any unforeseen bugs?
    No. The only thing backing up the cod did was let you put it back if there was a problem. I overwrote mine. The old mms cod is usless if it doesnt work.
    03-01-09 08:54 PM
  9. shanepark2's Avatar
    thanks guys, I fixed it with the .86 replacement with no issues. but i never removed the 109 mms version, just loaded the .86 with no problems it replaced the 109 by itself. no issues and the mms worked so far
    Great to here it fixed your problem.
    03-01-09 08:55 PM
  10. shanepark2's Avatar
    I installed .109 today and have no mms problems
    A very small percentage have been like yourself, no mms problems. But for the most part any build over .86 had broken mms forwarding
    03-01-09 08:57 PM
  11. lyoko37's Avatar
    Just did it by overriding. Worked great ;D

    *Edit* After doing this I feel like my keyboard is lagging a lot less.
    Last edited by lyoko37; 03-01-09 at 09:21 PM.
    03-01-09 09:16 PM
  12. krissrock's Avatar
    can anyone give me some advice on this. I remove the 109, then it reboots..give me the exceptions. I load the .86, and then nothing happens. It never shows up in the list after loading. My Storm only allows me to see the app list, i can't get to my home screen. and checkin my even log through CU, it states that bb mms is not found...why isn't the load working?
    03-02-09 12:02 PM
  13. shanepark2's Avatar
    can anyone give me some advice on this. I remove the 109, then it reboots..give me the exceptions. I load the .86, and then nothing happens. It never shows up in the list after loading. My Storm only allows me to see the app list, i can't get to my home screen. and checkin my even log through CU, it states that bb mms is not found...why isn't the load working?
    Try here
    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    03-02-09 01:58 PM
  14. SterlingVT's Avatar
    I love 109 build, but discovered the mms problem this morning while trying to send picture of kids playing in snow to my sister. I will be trying this fix when I get off work today( if I can find my data cable)
    03-02-09 02:06 PM
  15. Turbod's Avatar
    can anyone give me some advice on this. I remove the 109, then it reboots..give me the exceptions. I load the .86, and then nothing happens. It never shows up in the list after loading. My Storm only allows me to see the app list, i can't get to my home screen. and checkin my even log through CU, it states that bb mms is not found...why isn't the load working?
    Only problem I had loading the .86 mms.cod file was that it wouldnt load it until I moved it to the Crackutil directory. On windows XP, C:\Program Files\CrackUtil, unless of course you saved it somewhere else. Once I copied the file into that directory, I had no more problems.
    03-02-09 04:14 PM
  16. Dostovel's Avatar
    The mms.cod file has been bad in every build since .86. There is an easy fix though.
    --------------------------------------------------------------------------------

    This should fix it. Taken from another post

    Its actually very simple.
    Download Crackutil if you dont have it
    http://forums.crackberry.com/f35/crackutil-85617/

    Download .86 MMS COD file
    http://hovercrew.net/berry86/net_rim_bb_mms.cod

    MAKE SURE YOU USE DM AND BACKUP ALL INFO FIRST!!! Close DM when finished. Open Crackutil, pick file manipulation tab. Select Retrieve File Listing Button. Scroll through list till you see "net_rim_bb_mms". Select file, then use Remove File From Device button. My phone then rebooted, a couple of errors will show on phone, dont worry about them. Once up and running again, I selected Load File to Device, then selected the .86mms cod that you downloaded. I had to put that file into the Crackutil directory before it would load it (Win XP is here C:\Program Files\CrackUtil). I created a new folder in their for original .103 MMS Cod file, that way it was backed up just in case. Once all that was done, it rebooted again.


    Worked great, thanks.
    03-02-09 04:52 PM
  17. shanepark2's Avatar
    Only problem I had loading the .86 mms.cod file was that it wouldnt load it until I moved it to the Crackutil directory. On windows XP, C:\Program Files\CrackUtil, unless of course you saved it somewhere else. Once I copied the file into that directory, I had no more problems.
    Yes, it wont see it if its not in its directory. Vista is the same
    03-02-09 05:07 PM
  18. wakebrdr94's Avatar
    I was going to do this process, but Crackutil won't let let me access the files. I don't have a password set, but when I hit ok, it says file access denied.
    03-02-09 09:33 PM
  19. shanepark2's Avatar
    Try right clicking on the program as run as administrator. That could be the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 09:51 PM
  20. oifvet1967's Avatar
    The mms.cod file has been bad in every build since .86. There is an easy fix though.
    --------------------------------------------------------------------------------

    This should fix it. Taken from another post

    Its actually very simple.
    Download Crackutil if you dont have it
    http://forums.crackberry.com/f35/crackutil-85617/

    Download .86 MMS COD file
    http://hovercrew.net/berry86/net_rim_bb_mms.cod

    MAKE SURE YOU USE DM AND BACKUP ALL INFO FIRST!!! Close DM when finished. Open Crackutil, pick file manipulation tab. Select Retrieve File Listing Button. Scroll through list till you see "net_rim_bb_mms". Select file, then use Remove File From Device button. My phone then rebooted, a couple of errors will show on phone, dont worry about them. Once up and running again, I selected Load File to Device, then selected the .86mms cod that you downloaded. I had to put that file into the Crackutil directory before it would load it (Win XP is here C:\Program Files\CrackUtil). I created a new folder in their for original .103 MMS Cod file, that way it was backed up just in case. Once all that was done, it rebooted again.
    Shane...the .86 mms link is dead. Says its forbidden.
    03-02-09 09:51 PM
  21. shanepark2's Avatar
    Not at my pc... There was a zip someone posted in one of threads I responded to. Maybe search my posts. If not when I get home I will upload one..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 10:06 PM
  22. wakebrdr94's Avatar
    Try right clicking on the program as run as administrator. That could be the problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    thanks, worked perfect.
    03-02-09 10:50 PM
  23. shanepark2's Avatar
    glad to help...

    Posted from my CrackBerry at wapforums.crackberry.com
    03-02-09 11:01 PM
  24. 9530newbie's Avatar
    I am getting a "forbidden Access" message when I try to download the mms.cod file. Any advice?
    03-02-09 11:23 PM
  25. SterlingVT's Avatar
    Once again Crackberry came to my rescue. Downloaded Crackutil and had mms problem fixed in 5mins.
    03-02-09 11:33 PM
183 123 ...
LINK TO POST COPIED TO CLIPBOARD