1. sho95's Avatar
    Well I thought that .103 would have the fix the MMS issue some of us have. The one that will only show a black/blue or gray box instead of the actual image. May be next time. How about you guys?
    Sorry for the double post.
    Last edited by sho95; 02-13-09 at 12:01 AM.
    02-12-09 11:32 PM
  2. b121's Avatar
    I've used mms with many beta releases. Not sure why you're having issues. I sent a picture mms yesterday.
    02-12-09 11:35 PM
  3. Chase265's Avatar
    the issue is that when you try to forward a picture the box is gray instead of being the actual picture you are trying to forward
    02-12-09 11:53 PM
  4. sho95's Avatar
    I've used mms with many beta releases. Not sure why you're having issues. I sent a picture mms yesterday.
    It does not happen with all images just some images. It also happens to some mms you have received and try to forward it. I believe every ones OS has this issue but not yet gotten that one particular image that could cause it.
    02-13-09 12:05 AM
  5. b121's Avatar
    Thanks! Haven't tried to forward...just sent pics I took on the storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-09 12:09 AM
  6. sho95's Avatar
    Thanks! Haven't tried to forward...just sent pics I took on the storm.

    Posted from my CrackBerry at wapforums.crackberry.com
    Photos taken with phone has always worked for me its the one you download from internet or phonezoo.com
    02-13-09 12:11 AM
  7. mshawn11's Avatar
    Ice noticed it only does it on pics I've either added to the card via usb or rcvd via mms. Problem never occurs with pictures taken with the phone. Maybe has something to do with actual picture formats? Those freakin bb dat files. Just some thoughts

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 02:06 PM
  8. mshawn11's Avatar
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 02:07 PM
  9. stangleboy's Avatar
    I have .109 beta and still have this issue, I think it is the size of the picture. I can save the picture or slides on the storage card and send them out individually but I wish i could just forward the MMS on. Come on Blackberry fix it.
    02-26-09 03:15 PM
  10. REC7IFY's Avatar
    for .103 and .109 all you have to do to get MMS to work perfectly is....

    Swap the mms.cod file in your Java folder (pending if your using .103 or 109) before loading the OS with .86 mms.cod (last known good MMS.cod). You'll have to find a copy of .86 obviously (if you run into bumps let me know i can email/attach the file and send it to you).

    Load the OS through apploader and wohla!!

    Simple!
    Last edited by REC7IFY; 02-26-09 at 03:29 PM.
    02-26-09 03:23 PM
  11. shanepark2's Avatar
    for .103 and .109 all you have to do to get MMS to work perfectly is....

    Swap the mms.cod file in your Java folder (pending if your using .103 or 109) before loading the OS with .86 mms.cod (last known good MMS.cod). You'll have to find a copy of .86 obviously (if you run into bumps let me know i can email/attach the file and send it to you).

    Load the OS through apploader and wohla!!

    Simple!
    You really dont even need to reload the OS, just overwrite mms cod file.

    To paraphrase though:
    Its actually very simple.
    Download Crackutil if you dont have it
    CrackUtil
    Download .86 MMS COD file
    http://hovercrew.net/berry86/net_rim_bb_mms.cod

    MAKE SURE YOU USE DM AND BACKUP ALL INFO FIRST!!! Close DM when finished. Open Crackutil, pick file manipulation tab. Select Retrieve File Listing Button. Scroll through list till you see "net_rim_bb_mms". Select file, then use Remove File From Device button. My phone then rebooted, a couple of errors will show on phone, dont worry about them. Once up and running again, I selected Load File to Device, then selected the .86mms cod that you downloaded. I had to put that file into the Crackutil directory before it would load it (Win XP is here C:\Program Files\CrackUtil). I created a new folder in their for original .103 MMS Cod file, that way it was backed up just in case. Once all that was done, it rebooted again. Start up DM and do a restore, and MMS seems to be functioning perfectly now.
    02-26-09 04:36 PM
  12. REC7IFY's Avatar
    You really dont even need to reload the OS, just overwrite mms cod file.

    To paraphrase though:
    Its actually very simple.
    Download Crackutil if you dont have it
    CrackUtil
    Download .86 MMS COD file
    http://hovercrew.net/berry86/net_rim_bb_mms.cod

    MAKE SURE YOU USE DM AND BACKUP ALL INFO FIRST!!! Close DM when finished. Open Crackutil, pick file manipulation tab. Select Retrieve File Listing Button. Scroll through list till you see "net_rim_bb_mms". Select file, then use Remove File From Device button. My phone then rebooted, a couple of errors will show on phone, dont worry about them. Once up and running again, I selected Load File to Device, then selected the .86mms cod that you downloaded. I had to put that file into the Crackutil directory before it would load it (Win XP is here C:\Program Files\CrackUtil). I created a new folder in their for original .103 MMS Cod file, that way it was backed up just in case. Once all that was done, it rebooted again. Start up DM and do a restore, and MMS seems to be functioning perfectly now.
    this is true, though i dont commonly use crack utility, but yes you are right.
    02-26-09 06:57 PM
  13. shanepark2's Avatar
    this is true, though i dont commonly use crack utility, but yes you are right.
    Both ways get you the same result, I just prefer crackutil because it saves the whole 20 min loading process.
    02-26-09 07:29 PM
LINK TO POST COPIED TO CLIPBOARD