1. moonlitmagik's Avatar
    i have an unlocked 9530 on tmo's network using the instructions found here. Everything worked fine. I did not mess with ANY of the settings on the phone, when all the sudden mms messages started FAILING. I cannot send, I cannot receive. why? I wiped, reinstalled, it worked for about five minutes, and then it starts failing again. It's driving me batty, I paid too much for this phone to have it crap out on me like this. at the bottom of any mms mesg i get, there is a url with a 10.176 something or other ip address that says i have no access rights. say WHAT?
    Last edited by moonlitmagik; 05-29-10 at 07:51 AM.
    05-29-10 07:45 AM
  2. moonlitmagik's Avatar
    I called Tmobile's blackberry / pda tech help line. Do not ask me how they did it, but they CAN push service books to your phone. They use the ones from the blackberry bold 8800 and they work much better than the generic ones here IMHO. My phone also wasn't registering itself to blackberry (it should whether you have a data plan or not) so they conferenced RIM in and that was all taken care of. BUT! My phone now constantly says EDGE... and I can DO STUFF that I shouldn't be able to do like SURF THE WEB since I do not have a data plan, and the guy said, you get it for free because of the way I had to provision your sim for your MMS to work. Now let's just hope that I don't get a big fat bill from T mo, even tho I AM flexpay month to month. OR they find out and ruin a good thing! lol

    Also they left the APN set as verizons.... it will only work that way, when we change it to tmobile's or voicestreams it fails. What's up with that??
    05-29-10 12:01 PM
LINK TO POST COPIED TO CLIPBOARD