1. gvillager's Avatar
    Hi,

    I'm a new BB user and got the Storm. When I miss a call the LED indicator flashes but I can't get it to stop. I'll listen to the VM, delete it, view my call log, and call them back but the light still flashes. If I turn the phone off and back on it'll stop but I'd rather not have to do that every time. I've looked through all the settings in the phone but can't seem to find anything to fix it. Any suggestions?

    Thanks
    03-08-09 09:03 PM
  2. marktroyer1's Avatar
    Check the messages folder, I just got a Storm and need to click on each missed call notification in the messages folder before the light turns off. It also shows up in the message count at the "envelope" on the home screen. Hope this helps, someone with more experience than me may know of a setting that can be changed to eliminate this alert.
    03-08-09 09:10 PM
  3. fredsmi's Avatar
    I thought this thread was going to answer our question (wife and I both Storm).

    We want the LED indicator blink when we've missed a call but it doesn't. Blinks fine for every other missed communication (test, email, etc.).

    Help.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-08-09 09:16 PM
  4. gvillager's Avatar
    Check the messages folder, I just got a Storm and need to click on each missed call notification in the messages folder before the light turns off. It also shows up in the message count at the "envelope" on the home screen. Hope this helps, someone with more experience than me may know of a setting that can be changed to eliminate this alert.
    Already tried that.

    You can prevent your missed calls logging in the messaging folder by going into phone options, call logging, and selecting "none."
    03-08-09 09:20 PM
LINK TO POST COPIED TO CLIPBOARD