1. LonghornBob's Avatar
    When I plug my phone into the charger and the digital clock is up it ALWAYS throws up this menu that says

    "Set Time
    Set Alarm
    Enter Bedside Mode
    ---------------
    Stopwatch
    Timer"

    I have to hit the red "stop/exit" key to get it to go away.

    Any way to disable that annoying function?

    Thanks in advance for your help.
    11-13-09 12:00 PM
  2. dcgore's Avatar
    Go to clock-blackberry key-options-make the appropriate changes (whether you want the clock or nothing so show up when charging, etc.)
    11-13-09 12:12 PM
  3. LonghornBob's Avatar
    Thanks. I did it but it still bites. So there's no option to have the clock on but not have that derned menu come up?
    11-13-09 12:14 PM
  4. joryoung's Avatar
    Mine doesn't do that interesting not sure how to fix that.
    11-13-09 12:21 PM
  5. French's Avatar
    That is not normal behavior. Have you tried a battery pull?
    11-13-09 12:23 PM
  6. LonghornBob's Avatar
    Yeah I have done the battery pull. I must have set something incorrectly in the bowels of the system... :-(
    11-13-09 01:12 PM
  7. LonghornBob's Avatar
    Still no love. Every time I have the phone plugged in that derned menu comes up.
    11-18-09 01:34 PM
  8. Aver's Avatar
    Backup your phone and apps through DM and do a security wipe, then try a selective restore using the advanced menu under restore in DM.

    edit: if that doesn't solve your problem, call up verizon and have them ship you out a new one.
    11-18-09 02:26 PM
  9. grahamf's Avatar
    are you sure you didn't accidentally set it to not synchronize with the tower's clock?
    04-24-10 06:19 PM
LINK TO POST COPIED TO CLIPBOARD