1. saavedrajs's Avatar
    Whenever I check my Messages, using that icon specifically, I only see emails, the call history, and BB messanger messages. Why do SMS not show up?

    My intention was to use the single Message icon to displace an email & sms icon on my homescreen. But by not being able to see text as described above, i'm left having to use two icons.

    Is seeing SMS feasible here?

    TIA
    12-16-08 09:42 PM
  2. Minacious's Avatar
    Combine your message boxes. They are more than likely set for "Separate" locations. Go into the option menu of your messages and set the SMS and Email boxes to be combined rather than separate.
    Last edited by Minacious; 12-16-08 at 10:04 PM.
    12-16-08 09:48 PM
  3. saavedrajs's Avatar
    Thanks! I had it as "Theme Controlled" rather than combined.
    12-16-08 09:51 PM
LINK TO POST COPIED TO CLIPBOARD