1. bandit1305's Avatar
    Okay, went from .75 to .141 first. When holding the blackberry key, the menu pops up almost every time. Never did this on .75. Now on official .148 and same thing happens, is it supposed to?
    06-01-09 12:13 AM
  2. howarmat's Avatar
    its not a menu glitch...the keyrate has changed in the later OS builds. You need to go to

    options>Screen/keyboard>Key Rate

    and change it to something slower
    06-01-09 12:21 AM
  3. bandit1305's Avatar
    Its always something dumb I miss! Thanks man.
    06-01-09 12:29 AM
  4. howarmat's Avatar
    No problem....this one stumped quite a few people!
    06-01-09 12:31 AM
LINK TO POST COPIED TO CLIPBOARD