1. redwings1914's Avatar
    Application Memory always drops to zero and requires a battery pull to reset to normal.....The system seems to slow down more when it approaches zero as well. Any fix for this?
    12-01-08 11:48 PM
  2. S3th13's Avatar
    You definitely have a memory leak of some sort. Try reloading the new firmware.
    12-01-08 11:58 PM
  3. amazinglygraceless's Avatar
    Before you reload your OS try isolating whether or not this is
    an app issue. Are you closing things properly as opposed to
    moving them to the background? Are you running Facebook, Viigo,
    MySpace? Those 3 have caused quite a few people issues.
    12-02-08 12:07 AM
  4. Vsp1140's Avatar
    I have this problem as well however its not nearly as bad as yours. I'm used to it however, I had a pearl (that should say it all). Get in the habit of closing all your apps (even if it one that wont close IE: Phone, BB messenger , Home) The only App I leave running is WeatherBug and I just installed that tonight so we'll see how it does. Just pay attention to your status.
    12-02-08 12:12 AM
  5. PezRadar's Avatar
    Just install soft reset it takes like 2 mins and you are good for the day

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-08 12:16 AM
  6. rimbuk's Avatar
    I run facebook, mySpace, and Viigo daily.. but my memory has never dropped under 20MB in all the times I've checked. I also run other apps... word mole actually works MUCH better with 0.75 than it did with 0.65 (huh?), and I've been playing Nintaii and brickbreaker as well.

    So based on that, I'd suggest you look at other apps for your memory leaks... because even if those do have leaks, they aren't big.
    12-02-08 12:35 AM
  7. fonebrkr's Avatar
    I have this problem as well however its not nearly as bad as yours. I'm used to it however, I had a pearl (that should say it all). Get in the habit of closing all your apps (even if it one that wont close IE: Phone, BB messenger , Home) The only App I leave running is WeatherBug and I just installed that tonight so we'll see how it does. Just pay attention to your status.
    You can close weather bug, just leave the launcher in a row that shows on your
    Home screen, I closed it out and it looks like it updates about every 15 minutes...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-08 01:13 AM
  8. Garz's Avatar
    I run facebook, mySpace, and Viigo daily.. but my memory has never dropped under 20MB in all the times I've checked. I also run other apps... word mole actually works MUCH better with 0.75 than it did with 0.65 (huh?), and I've been playing Nintaii and brickbreaker as well.

    So based on that, I'd suggest you look at other apps for your memory leaks... because even if those do have leaks, they aren't big.
    Only 20 MB on a Storm? I would only expect that on a 64MB device. What eats up all that memory? Isn't it a 128 MB device? I maintain around 45-50 MB on my Bold which is also a 128 device.
    12-02-08 01:41 AM
  9. kuroshio's Avatar
    Something is leaking like a sieve there. Full day's use and i'm holding at 36.9%.

    I do have memory cleaning active btw. AIM, YIM and ICQ always on. Used the camera once, web browser a lot, listened to music for 2 hrs and 4 mailboxes setup.
    12-02-08 01:53 AM
  10. redwings1914's Avatar
    Thanks for the help guys, I started closing out programs after i use them and now the only things that are ever open are BBM, Browser, Messaging, Phone and Home. It seems to stablize the leaking, but it is still dropping slowly as it went from 8.6 MB to 3.6 from midnight to now.

    Edit--This happened on both .65 and .75, although .75 has been leaking a lot slower and a lot less.
    12-02-08 02:21 PM
  11. pmas's Avatar
    That is very low for the Storm. When I do a battery pull, memory goes up around 45. After a few hours it hovers near 36. It should not be near as low as you are experiencing. I would think about calling VZW and getting a replacement. It certainly isn't your problem to figure out..it's RIM/VZW's.
    12-02-08 03:15 PM
  12. FUSIBLE's Avatar
    Options> Security Options > Memory Cleaning Make sure it looks like this

    Status: Enabled

    Clean When Holstered: Yes

    Clean When Idle: Yes
    Idle Timeout: 5 Min

    Show Icon on Home Screen: Yes ( This one doesn't really matter but I have it clicked Yes)

    I never have less than 30MB on my App Memory.
    12-02-08 03:40 PM
  13. redwings1914's Avatar
    That just makes the phone as slow as .65
    12-02-08 03:54 PM
  14. FUSIBLE's Avatar
    That just makes the phone as slow as .65
    I had a few problems the first couple of days with .75
    But it's definitely a lot better now. I don't know, that works for me though.
    12-02-08 03:58 PM
  15. xxxxpradaxxxx's Avatar
    I have 16.2 MB of app memory...

    I'm assuming thats bad?

    All I have is AIM and VCast Set up...
    12-02-08 03:58 PM
  16. BB_Drone's Avatar
    Also try cleaning event log frequently. In my case it always removes ~3 to 5 Mb.

    From home screen open keyboard.

    then press and hold ?123
    type "/"/

    menu key>clear log>delete
    12-02-08 04:11 PM
LINK TO POST COPIED TO CLIPBOARD