1. MrsStraty's Avatar
    with my phone, just sitting here checking and a few minutes later I'm at 43.1mb memory. I uninstalled and deleted Epocrates (which I NEED for work) but it is a memory hog, but I used to run it on my Curve without any problems. Got this beautiful looking Storm and cant run it here! I only have a few apps now, Meterberry, BBfile scout, everything else came with phone. I am running .148 leaked OS. Any ideas on what I can do to stop the memory leak? Phone is running good.

    Thanks,
    MrsStraty
    05-30-09 06:44 AM
  2. bordercollie's Avatar
    I do not understand you say the phone is running well. Does your memory go to zero ? Does it get low enough the phone takes over and starts deleting messages etc for recovery of memory. The phone will use memory and recover it at different times. The whole memory thing has become an obsessive craze (me to sometimes). Just enjoy the phone unless you run into issues with a true memory leak that brings issues to your phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:03 AM
  3. Taterfry's Avatar
    Well, first off, shrink a os is a must. Next, uninstall your apps one by one... Until the leak slows. .148 isn't leak proof. And I'm sure epocrates just dumps memory. Have you considered a hybrid os.. Some tend to leak less than the regular os.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:03 AM
  4. Taterfry's Avatar
    Really, the main thing that could give you problems is the mem dropping into the twenties and good ol' papa hour glass pays you a visit. Other than that, as long as you close your apps, you should be fine. For now, kick back until 5.0 rolls around!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:06 AM
  5. MrsStraty's Avatar
    Im gonna leave it be. Phone is running fine with the occassional hour glass thingy. I just wish I could run Epocrates as it is essential for info being a nurse.

    MrsStraty
    05-30-09 07:14 AM
  6. bordercollie's Avatar
    Ummmm really about the twenties my phone runs there pretty much always and runs very well. I usually boot up at about 38 mb (tons of apps) settle in around 20 to mid 20s and the phone runs great. I usually do not see any problems till I am below 10 mb. Which does not happen usually only a few times.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:14 AM
  7. bordercollie's Avatar
    Here is another thread that is trying to come up with a solution for your Epocrates problem. Maybe it will help good luck. http://forums.crackberry.com/f134/me...ionals-201905/

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by bordercollie; 05-30-09 at 07:28 AM.
    05-30-09 07:25 AM
  8. Taterfry's Avatar
    What happens when you run epocrates?....

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:25 AM
  9. MrsStraty's Avatar
    I think ill stop worrying about it. Like I said no real issues with the phone. Just want to be able to run epocrates. Maybe ill try to reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:27 AM
  10. MrsStraty's Avatar
    What happens when you run epocrates?....

    Posted from my CrackBerry at wapforums.crackberry.com
    Epocrates runs fine but my phone is slower with it installed on my phone. I deleted it this morning and notice my phone is responding
    Much quicker right now. I did not do a fresh install of epocrates since updating OS to .148 last week. Backed up with DM. So now its off phone and notice a difference.

    MrsStraty

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:32 AM
  11. MrsStraty's Avatar
    Here is another thread that is trying to come up with a solution for your Epocrates problem. Maybe it will help good luck. http://forums.crackberry.com/f134/me...ionals-201905/
    Thank you bordercollie. Checking that out now.
    Posted from my CrackBerry at wapforums.crackberry.com
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:34 AM
  12. Taterfry's Avatar
    Well... Did u run shrink-a-os when u installed .148?.... If so, I found that if you delete the default ringtones and download your own from the cb forum ringtone thread, you can save like 3-5 mb.... How exactly did u install?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:38 AM
  13. MrsStraty's Avatar
    Yeah I used shrink a os and deleted default stuff. Oh well ill see if either I can find another similar app or just a fresh install of Epocrates this weekend.
    I don't wanna mess with the OS again because .148 has been gOod to me. I wonder though if running the hybrid would help with epocrates.

    Thank you,
    MrsStraty

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:53 AM
  14. blackmannx's Avatar
    I believe that there will be a update for Epocrates coming soon that should be optimized for memory.
    05-30-09 08:56 AM
  15. chavist's Avatar
    I think ill stop worrying about it. Like I said no real issues with the phone. Just want to be able to run epocrates. Maybe ill try to reinstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    If you are using Meterberry then you will be able to use the memory recovery will assist with getting memory leaks back. Disable compatibility mode in epocrates and you should be set. My device memory has been as low as 14mb and no noticeable slowing down in processor speed.
    05-30-09 09:09 AM
  16. MrsStraty's Avatar
    Disable compatiabilty mode in Epocrates. Where is that and how to disable it. I haven't seen it in options. What would be different with epocrates if I do this?

    Thank you,
    MrsStraty

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 09:45 AM
LINK TO POST COPIED TO CLIPBOARD