1. anderl72's Avatar
    Hello,

    I am a bit blond

    When using the BB media sync 2.0, it tells me to switch "Mass Storage Mode" to "ON".

    However, when switching Mass Storage Mode Support to "ON" ... my deveice memory and media card are not available because Mass Storage Support is "ON"

    What am I doing wrong, it worked yesterday to media sync to the SD card.

    Thanks for your help!

    Anderl
    03-27-09 06:01 AM
  2. BSG75's Avatar
    I have these three turns on :
    Media card support
    Mass storage mode support
    Auto enable mass storage mode when connected


    Works for me. Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 09:55 AM
  3. TheTruth8's Avatar
    when connected through the usb cable with mass storage mode on it re-routes the connection that normally joins the media card to the BB, and changes it to the media card basically being an extra "drive" on the computer. "Blackberry1" for the on-board memory "Blackberry 2" for the Micro SD card. if your having complications... just connect the phone with mass storage on and drag and drop to the folder

    hope this helps
    03-27-09 10:14 AM
  4. anderl72's Avatar
    Thanks for the feedback and input. Having looked deeper it appears connected to another problem where the drive letter of the SD card does not show up. Thanks anyway

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 11:21 AM
  5. mrhague's Avatar
    I have the same problem and I've tried everything. I can not see or access the media card through file explorer. I have mass storage on, media card support on and encryption off. It works on every other computer except mine. becuase of this problem, media sync will not work becuase it can't see the drive. Any help would be appricated!

    Thanks
    03-27-09 02:37 PM
  6. BSG75's Avatar
    Its probably a registry issue. This link may help

    Change or Delete System Drive Letter via Registry to Remove Conflict USB or FireWire Drive Letter My Digital Life

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 04:27 PM
  7. mrhague's Avatar
    Thank you!

    That did the trick!!!!!!!

    Mike
    03-27-09 04:51 PM
  8. anderl72's Avatar
    yes indeed, it was caused by a conflicting drive letter. For me it worked to go to

    My Computer -> Manage -> Storage -> Disk Management

    and mapped the SD card to another drive. Resolved, the card shows up.

    Thank for all your feedback and help!!!

    Anderl
    03-30-09 06:34 AM
LINK TO POST COPIED TO CLIPBOARD