1. anon(971517)'s Avatar
    Hey everyone, I have just encountered a problem while trying to sync my music...When I startup DM, it shows my phone as connected, and while using any other DM tool my phone shows up as connected. However, when I try to sync my music to iTunes, as I have done before, I get a message saying DM cannot connect to my phone (although in the left corner of that box it shows my PIN)...Any help/similar problems?
    01-28-09 08:27 PM
  2. mclarryjr's Avatar
    I got the same error trying to do a back up at work today. I uninstalled DM and then re installed it. Didn't get a chance to try again but will first thing in the morning. I would start there and see if that helps.
    01-28-09 08:33 PM
  3. anon(971517)'s Avatar
    I got the same error trying to do a back up at work today. I uninstalled DM and then re installed it. Didn't get a chance to try again but will first thing in the morning. I would start there and see if that helps.
    I've already reinstalled DM, did battery pulls, restarted my comp, restarted DM, I've tried anything I could think of.
    01-28-09 08:35 PM
  4. anon(971517)'s Avatar
    suggestions anyone?
    01-28-09 08:47 PM
  5. mclarryjr's Avatar
    Just tried to Back Up again after doing the re install and I'm getting the same error. I can also hear my computer connect and disconnect (beeps) from my storm just before I get the error. I'm running .90 and haven't been able to back up since. I'm going to try to wipe my storm and reload .90 and see if that works. If it does I will let you know and please do the same if you find a solution.
    01-29-09 09:30 AM
  6. SRM's Avatar
    I had the same problem...you have to go into setup > options > memory and change the mass storage mode support to "off"...for some reason that screws it up in os .90 eventhough it never did before...it will work for syncing stuff now but it's slower
    01-29-09 10:00 AM
  7. DoctorNeutron's Avatar
    Try NOT using the Media Sync under the DM. Go and download and install a separate copy of Media Sync and use it ! THis may be especially useful under Vista installations.

    Doctor Neutron
    01-29-09 04:55 PM
  8. tclayton201's Avatar
    I re-formatted my memory card and everything worked fine
    02-11-09 03:56 PM
  9. b51's Avatar
    Try NOT using the Media Sync under the DM. Go and download and install a separate copy of Media Sync and use it ! THis may be especially useful under Vista installations.

    Doctor Neutron

    +1 This worked for me when I got my phone back in Nov.
    02-11-09 03:57 PM
LINK TO POST COPIED TO CLIPBOARD