1. DarwinMejia's Avatar
    so i installed .85 and the sound from the media player became louder, too loud actually, but i like that. then it went down again, i did a battery pull it went back to real loud and the just ehh. is anyone else having or had this issue if so how did you resolve it, or did you just deal?
    thanks
    12-31-08 10:48 AM
  2. Sooks's Avatar
    i havent had that issue, mine stays loud. there might be an option you have on that lowers the sounds after idk , a given amount of time .
    12-31-08 01:04 PM
  3. galindo62's Avatar
    With the headphones ? I don't like Bluetooth so I still use. Head phones and it sometimes feel like I'm experiencing what you just mentioned

    Posted from my CrackBerry at wapforums.crackberry.com
    12-31-08 01:29 PM
  4. kigs's Avatar
    agreed

    going from song to song resets the volume sometimes...seems inconsistent to me...by far the storms biggest downfall (controllable by RIM) IMO next to phone quality
    12-31-08 01:31 PM
  5. 1magine's Avatar
    agreed

    going from song to song resets the volume sometimes...seems inconsistent to me...by far the storms biggest downfall (controllable by RIM) IMO next to phone quality
    Don't want to pirate the thread - but the BT bug with video and the camera lag is entirely controllable and much worse than the volume resets imho.
    12-31-08 02:18 PM
  6. NuclearPigeon's Avatar
    My music just doesn't seem loud enough. And using the volume control with out accidentally changing songs gets aggravating.
    12-31-08 03:01 PM
  7. 1magine's Avatar
    My music just doesn't seem loud enough. And using the volume control with out accidentally changing songs gets aggravating.
    True happenned to me last night, every song change the volume switched back to 0, either fast forwarding or hitting the volume rocker changed the volume back to normal. Very buggy OS. I still think .76 was the best so far.
    01-01-09 07:35 AM
  8. Fyrecracker's Avatar
    so i installed .85 and the sound from the media player became louder, too loud actually, but i like that. then it went down again, i did a battery pull it went back to real loud and the just ehh. is anyone else having or had this issue if so how did you resolve it, or did you just deal?
    thanks
    It seems to be a bug that's been hapening in all the OS's (from .65 up). When you receive a message alert, the audioboost shuts off, but the interface says it's still on. the battery pull resets it, usually. However the only way to listen to music at full capacity is to disable the radio so you don't get any messages which defeats the purpose of being a phone AND a media player. I've also noticed that message alerts , even when not using the media player, will disable the audioboost, so when you do use the media player, it's already off.
    It's probably my biggest pet peeve with the storm...
    01-01-09 08:33 AM
  9. Devlyn16's Avatar
    I experianced the Volume increase between songs for the first time yesterday (same day i updated to .85)

    I also noticed soemthing that has been consistant on the phone since day 1 release but i never thought to ask anyone else about it.

    IF I'm in a call and I change the volume I see a volume indicator amnd can visually follow the increase/decrease. However when i'm listening to music there is no indicator on the screen.
    01-01-09 08:58 AM
  10. deezmfnutz's Avatar
    It seems to be a bug that's been hapening in all the OS's (from .65 up). When you receive a message alert, the audioboost shuts off, but the interface says it's still on. the battery pull resets it, usually. However the only way to listen to music at full capacity is to disable the radio so you don't get any messages which defeats the purpose of being a phone AND a media player. I've also noticed that message alerts , even when not using the media player, will disable the audioboost, so when you do use the media player, it's already off.
    It's probably my biggest pet peeve with the storm...
    I have this exact same bug and it needs to be fixes ASAP. Major pain......
    01-01-09 09:23 AM
  11. spikeanut's Avatar
    Yeah, i hate this little annoying issue. Only solution I've come up with is to get those audio boosters that the bikers use.
    01-01-09 08:35 PM
  12. kigs's Avatar
    or buy an iphone lol
    01-01-09 08:36 PM
  13. Devlyn16's Avatar
    I also noticed soemthing that has been consistant on the phone since day 1 release but i never thought to ask anyone else about it.

    IF I'm in a call and I change the volume I see a volume indicator amnd can visually follow the increase/decrease. However when i'm listening to music there is no indicator on the screen.
    Strange when you get to answer your own issue.

    Silly me i found the Volume indicator is on the same slide bar that allows FF/REV ETC.

    It would be nice if changing the Volume or skipping to next/previous track brough this bar up as well so one could SEE the changes made
    01-02-09 12:02 PM
LINK TO POST COPIED TO CLIPBOARD