1. deuspatriND's Avatar
    I know a new OS drops soon so it's not a huge deal but are these issues with the media player fixed:

    -Not recognizing all the songs on the memory card - forcing me to remove and reinstall the memory card. Then it recognizes them

    Camera causing the media player to stop or even freeze.

    thanks
    10-25-09 02:26 PM
  2. z06mike's Avatar
    Not sure exactly what you are talking about because I have never seen those issues but the build is PERFECT, IMHO.

    What OS are you running?
    10-25-09 02:37 PM
  3. my_2_cents's Avatar
    It was posted a while back, if you're using mass media mode to add media to your memory card, delete the bbthumbs.dat file from the file you're adding to when you add the media, then do a battery pull, quickpull etc after you're done and all media should be visible and usable.
    10-25-09 03:03 PM
  4. chuckh0308's Avatar
    I know a new OS drops soon so it's not a huge deal but are these issues with the media player fixed:

    -Not recognizing all the songs on the memory card - forcing me to remove and reinstall the memory card. Then it recognizes them

    Camera causing the media player to stop or even freeze.

    thanks
    The song missing problem I think you are referring to was fixed a LONG time ago with the 4.7.0.151 OS. .148 was the last OS with that problem.

    Opening the camera still pauses your media play, but it shouldn't cause a crash...
    10-25-09 08:22 PM
LINK TO POST COPIED TO CLIPBOARD