1. AtariFX's Avatar
    Got my Storm yesterday and I love it. The Mass Storage option isn't working though. Tried on a few PCs. Reformatted memory card. Check disk management in windows.

    Any ideas?
    02-19-09 12:10 PM
  2. LuciferRex's Avatar
    It is enabled in the options, right?
    02-19-09 12:27 PM
  3. LCdesigner's Avatar
    Mine will not recognize on windows explorer unless I'm running Desktop Manager before plugging the phone into the PC. Even though I'm not using Desktop Manager to transfer files, it still doesn't recognize unless the software is also running.

    Also, when I started transferring music and pictures, I tried to see them on the Storm while it was still connected, and they didn't show up. Once you're done transferring files, you won't see them on the phone until you disconnect from the computer.

    Since I'm a noob, is this the way it's supposed to operate, or is that abnormal?
    02-19-09 12:30 PM
  4. AtariFX's Avatar
    Found my fix here: forums.pinstack.com/f8/mass_storage_issues_heres_the_fix-96938


    Thnaks!
    02-19-09 12:33 PM
  5. RAUnity69's Avatar
    I just did the pinstack fix and it works great!!! A little confusing so I suggest you read through the whole thread before you attempt to do it.
    02-19-09 02:39 PM
  6. AtariFX's Avatar
    Yea.....glad it worked too!!
    02-19-09 03:17 PM
LINK TO POST COPIED TO CLIPBOARD