06-26-10 08:29 PM
31 12
tools
  1. FictionWeLive's Avatar
    I have had this issue a lot here lately, i plug my storm into the pc and i get 2 new drives that show up as "Removable Drives" I try to open them and i get an error. I then unplug the storm, wait a few seconds and plug it back in. Now getting 2 drives called "BLACKBERRY1 and BLACKBERRY2", those work fine. Any idea why they work sometimes n not other times? I always get 2 new drives when plugging it in, just not always recognized as BB drives.

    Also, I think i got this right, BLACKBERRY1 is device memory and BLACKBERRY2 is media card... correct? thanks!
    Last edited by FictionWeLive; 12-07-08 at 06:46 PM. Reason: Added pics
    12-07-08 06:45 PM
  2. kuroshio's Avatar
    not sure but I think when it says removeable drive, it's not in mass storage mode. go into Options -> Memory and set auto mass storage mode to prompt. Then when you plug in your Storm you can be sure its in mass storage mode
    12-07-08 06:51 PM
  3. analoguedarkness's Avatar
    you're right, BLACKBERRY1 is the internal, and BLACKBERRY2 is the card...

    I've had some difficulties with getting BLACKBERRY1 to show up on occasion, my device is always prompting for mass storage mode. I'll always get 2 to show up, but it depends on the computer that I'm plugging into if the internal storage shows up or not.
    12-07-08 06:55 PM
  4. FictionWeLive's Avatar
    mass storage mode is on. i get no prompts about it, just doesnt show sometimes. guess its just another bug lol.

    btw, im running .76, what r u guys runing?
    12-07-08 10:21 PM
  5. noaim's Avatar
    my suggestion is having mass storage on and then the auto turned to PROMPT..


    this way when you plug in it will prompt on the device screen which has worked flawless for me..

    when they don't show up as blackberry1 and blackberry2

    the drives are not there on the pc..

    so try this and tell us the results.
    12-07-08 10:35 PM
  6. FictionWeLive's Avatar
    i will try that, thanks a lot!
    12-07-08 10:52 PM
  7. WhiteGold's Avatar
    what does it mean when its unlocked?
    12-26-08 05:27 AM
  8. spadz93's Avatar
    my storms mass storage mode wont even enable, so i cant use media sync or anything. it doesnt even recognize my phone by giving the the icons... running 4.7.0.151... i rly need help on this one
    07-29-09 08:45 PM
  9. areteagee's Avatar
    07-29-09 09:07 PM
  10. spadz93's Avatar
    worked great.....thanx!!!
    07-29-09 10:01 PM
  11. musikmaker19's Avatar
    Got a replacement Storm yesterday. I've got everything but my Shazam working again (waiting on advice about that).

    When I plug in the usb, I don't get my G and F folders like I used to. They don't even show up under "Computer". All my settings are the same as my last Storm (thanks to BDM backup file), and it's charging so I know it's connected. Even went into options are turned off/back on mass storage mode & saved....no luck. Any help here guys? Kinda stumped. Wanna access my FILES!!!!!!!!!!
    08-02-09 02:15 PM
  12. greydarrah's Avatar
    I've seen this issue posted a lot in the past 2 weeks...wonder why? You might want to look for other's solutions.

    Have you tried removing and reinserting the sd card?

    I remember some people solved the problem with this:
    link to a bat file fix here....Mass Storage issues? (Here's the fix) - Discussed in BlackBerry Multimedia forum - PinStack.com - Smartphone Professionals Alliance.
    08-02-09 02:20 PM
  13. musikmaker19's Avatar
    THIS SAVED MY LIFE!!!!
    Thanks so much!!!
    08-02-09 02:41 PM
  14. musikmaker19's Avatar
    This completely saved my life!!!!
    Thanks so much!!
    :-D
    08-02-09 02:42 PM
  15. skwij's Avatar
    Will this work for Macs? Or is it just a file that's installed on the BB?

    My Mass Storage/desktop mounting of the drives is being all weird. Sometimes it shows, sometimes not, and disconnects and reconnects randomly.
    08-02-09 05:01 PM
  16. padler643's Avatar
    my suggestion is having mass storage on and then the auto turned to PROMPT..


    this way when you plug in it will prompt on the device screen which has worked flawless for me..

    when they don't show up as blackberry1 and blackberry2

    the drives are not there on the pc..

    so try this and tell us the results.
    Noaim,

    I have set my Storm 9350 to "Mass Storage on" and "Prompt"
    When I attempt to transfer files in the Windows Explorer window, I simply get a red "Not Allowed" symbol.

    Can you provide any insight to this problem.
    08-02-09 08:46 PM
  17. oliversta's Avatar
    THIS SAVED MY LIFE!!!!
    Thanks so much!!!
    I had the same exact problem with my storm, just got a replacement from the store... How did you get this to work? I ran the batch file, but it said in the DOS prompt batch file is not recognizable...inoperable program...

    please help!
    08-13-09 11:10 AM
  18. oliversta's Avatar
    Will this work for Macs? Or is it just a file that's installed on the BB?

    My Mass Storage/desktop mounting of the drives is being all weird. Sometimes it shows, sometimes not, and disconnects and reconnects randomly.
    +1 - need help also with Macbook...
    08-13-09 11:13 AM
  19. mikestorm's Avatar

    This worked for me as well.
    What does this file do, and what was wrong with my Storm in the first place (that this file fixed)?
    08-15-09 09:28 PM
  20. shellbern's Avatar
    I'm new to the forum and am having the same problem. My desktop does not recognize my media card trying to use mass media transfer, on a refurbished BB Storm. This sounds like a fix but I can't figure out how to use it. Please help me with detailed instructions.
    Thanks!!
    08-17-09 11:12 AM
  21. master_qq's Avatar
    Ok, this is really getting on my nerves. I as of now have NO WAY of putting videos and music on my phone from my computer. The Roxio Media Manager won't work, all I get is a Runtime error when I try, and despite turning it on on the Storm my computer doesn't see the Storm as a removeable drive.

    I tried the .rar file which has been posted here as well. I ran it, a window written in DOS popped up for a second before disappearing and . . . nothing. It doesn't appear to have done anything at all. Help with this would be greatly appreciated, I just want to put some freaking movies and music on my BB.
    08-17-09 12:52 PM
  22. davefromohio's Avatar
    Ok I don't know if this will help anyone or not but for me what I do is plug the phone into the competer and if I search the drives I only get 1 from the blackberry then I open dm and roxio and after roxios opened(I don't use it)then I go back to the my computer screen and presto now I have bb1 and a bb2 drive with all my folders inside.seems like just openin roxio does somethin to mine to open it up.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-17-09 07:41 PM
  23. Rig415's Avatar
    Ok, this is really getting on my nerves. I as of now have NO WAY of putting videos and music on my phone from my computer. The Roxio Media Manager won't work, all I get is a Runtime error when I try, and despite turning it on on the Storm my computer doesn't see the Storm as a removeable drive.

    I tried the .rar file which has been posted here as well. I ran it, a window written in DOS popped up for a second before disappearing and . . . nothing. It doesn't appear to have done anything at all. Help with this would be greatly appreciated, I just want to put some freaking movies and music on my BB.

    Click on the File Hahanew.. A DOS window opens and closes very fast.. if you blink you will miss it.. Then click the File BB Storage Activation New.. Hear a Dos window opens and stays open.. Click any button and the the Computer do its thing... The phone will reboot.. Do not press any other keys.. It will just rerun the program.. this is not nessary if your phone has already started to reboot.. the reboot lets you know that this program has run successfully... When your phone has rebooted completely disconnect your phone safetly.. Your mass Storage problems should be fixed.. This has worked on my 9530 Storm.. hope these Directions are helpful
    08-17-09 08:19 PM
  24. master_qq's Avatar
    Yes that did work, thank you. The first time I unzipped it all there was was the Hahanew file. I must've just unzipped that by mistake.
    08-20-09 10:16 PM
  25. fracturedpsyche's Avatar
    HALP! having same problem as oliversta. why does it say file is inoperable or not a batch file? won't run and doesn't reboot my phone
    08-26-09 12:47 PM
31 12
LINK TO POST COPIED TO CLIPBOARD