02-22-09 08:05 PM
61 123
tools
  1. cnn888's Avatar
    yes with .90 also
    so there is nothing we can do to improve the color quality on 9500?
    02-18-09 12:06 AM
  2. zerog6's Avatar
    I did the install this morning, and up to tonight, it's been the best running OS i've had so far. The fastest, and most reliable in every aspect, great work.

    However I do have one problem, I can't take video. Every time I hit the record button on the video camera, it freezes up completely. Has anyone had this problem?
    02-18-09 01:28 AM
  3. synaster's Avatar
    I did the install this morning, and up to tonight, it's been the best running OS i've had so far. The fastest, and most reliable in every aspect, great work.

    However I do have one problem, I can't take video. Every time I hit the record button on the video camera, it freezes up completely. Has anyone had this problem?
    happened to me too
    02-18-09 01:36 AM
  4. Mynticelx's Avatar
    Well I am unfortunately moving away from this build. After 3 days - it's only gotten worse and worse for me. I was having major lag between programs and the LOCK function was an absolute nightmare. It wouldn't unlock at times and then would threaten to shut down. It started out GREAT - but to me it's back to plain ol .103.
    02-18-09 11:23 AM
  5. britishturbo's Avatar
    Well I am unfortunately moving away from this build. After 3 days - it's only gotten worse and worse for me. I was having major lag between programs and the LOCK function was an absolute nightmare. It wouldn't unlock at times and then would threaten to shut down. It started out GREAT - but to me it's back to plain ol .103.
    Did you try clearing the system log?
    02-18-09 12:43 PM
  6. jpw16's Avatar
    The only issue im having is with .90 code. I use the auto on/off everynight and when it comes back on sometimes it doesnt restore radio connection. This stop after .99 os.
    02-18-09 01:20 PM
  7. Mynticelx's Avatar
    Did you try clearing the system log?
    I didn't clear the system log - however, I did a complete wipe before going to this OS, then went straight to this one...

    What exactly does clearing the system log do in this case?
    02-18-09 01:32 PM
  8. HarlyFan's Avatar
    Does not seem like its worth the effort!
    02-18-09 05:40 PM
  9. dt81's Avatar
    I think its worth it!!! I have not had one problem with doing this.
    02-18-09 07:22 PM
  10. Nephilim_80's Avatar
    The one problem I am having is that my music reboots the phone everytime I listen to certain files with the headphones on, I have not had a problem with this in any other beta builds I have used. My question: is there any .cod files from .103 that are specifically for the media funconality that I can replace the .106 ones with that will keep everything running the same but just make my media/music player run smooth like it did with .103?
    02-19-09 05:35 PM
  11. Josh Moody's Avatar
    Im getting constant "VOSD" after pull.

    Sigh* I like my colour depth.
    02-22-09 08:05 PM
61 123
LINK TO POST COPIED TO CLIPBOARD