08-29-10 09:30 AM
510 ... 678910 ...
tools
  1. SnowBrdPaint's Avatar
    The "new" instructions do not say anything about having to retain other OS versions on the computer...thats how I followed the instructions for the "new" set.

    edit: So I guess the "new" instructions should still say : first, be sure you have downloaded and installed both .103 and .106 OS versions onto your computer. THEN, download and install the extractable Rar file???
    Thanks. I made those changes Now it should work

    Serves me right releasing a new way without testing it
    02-16-09 08:05 PM
  2. firekick3's Avatar
    Wow, I actually helped??? haha cool.
    back to downloading....

    thanks!
    02-16-09 08:07 PM
  3. Stealthed's Avatar
    his question had already been answered a few times a few posts up
    I disagree my friend...what they told him dose not bring his email which brings up the browser as well as his old email account. The reason why I believe this is becuase my browser never comes back doing what they told him but does this way so I thought I should help out. I did read the posts above though thanks.
    02-16-09 08:19 PM
  4. prahsj's Avatar
    tried this and it works great
    02-16-09 08:30 PM
  5. gator_jm7's Avatar
    So I followed the old instructions and I've noticed a large increase in speed, but when I check the OS it says I'm still running .103. It should say .106 right?

    I'm doing a battery pull now and seeing if that changes it.
    02-16-09 08:31 PM
  6. gmisz88's Avatar
    can someone post a video, us mac users are still waiting and we wont to see the progress made.

    Thanks in advance
    02-16-09 08:32 PM
  7. BBCrackman's Avatar
    So I followed the old instructions and I've noticed a large increase in speed, but when I check the OS it says I'm still running .103. It should say .106 right?

    I'm doing a battery pull now and seeing if that changes it.
    Yes, it should look like this.

    02-16-09 08:34 PM
  8. gator_jm7's Avatar
    Yes, it should look like this.

    Everything is the same except my version is still 4.7.0.103 and my branding version is 1.0.105.97

    I can't figure out what I could've done wrong?
    02-16-09 08:36 PM
  9. BBCrackman's Avatar
    Everything is the same except my version is still 4.7.0.103 and my branding version is 1.0.105.97

    I can't figure out what I could've done wrong?
    Here is a link to the original instructions I wrote. Make sure you have done all of the steps.

    http://forums.crackberry.com/f139/95...ml#post1691600
    02-16-09 08:44 PM
  10. djm1947's Avatar
    Thanks. I made those changes Now it should work

    Serves me right releasing a new way without testing it
    SnowBrd,

    What is the reason to have the 9500 .106 installed if one is to use the first version? Don't the extracted files already contain the proper cod's? If it should be installed, then shouldn't it be uninstalled after extracting the combined files and before installing?

    This would be similar to the original versions process.

    Thanks for all of the hard work. I have successfully installed uning the original procedure.
    02-16-09 09:02 PM
  11. SnowBrdPaint's Avatar
    SnowBrd,

    What is the reason to have the 9500 .106 installed if one is to use the first version? Don't the extracted files already contain the proper cod's? If it should be installed, then shouldn't it be uninstalled after extracting the combined files and before installing?

    This would be similar to the original versions process.

    Thanks for all of the hard work. I have successfully installed using the original procedure.
    Some people that used the NEW method said that if they just extracted the files, Desktop Manager would not recognize the OS so they couldnt install it. By just installing the two OS's and then extracting my files, it should allow them to install the custom version.
    02-16-09 09:14 PM
  12. djm1947's Avatar
    Some people that used the NEW method said that if they just extracted the files, Desktop Manager would not recognize the OS so they couldnt install it. By just installing the two OS's and then extracting my files, it should allow them to install the custom version.
    I understand that, I was one of the people who had difficulty using only the extracted file because I had uninstalled the Sith Hybred v3. But what I am asking is:

    Is it necessary to install both .103 and .106 before using the extacted files or could they just install .103 on their computers? If it is necessary to install both, then shouldn't they uninstall .106 before using Loader.exe?

    Thanks
    02-16-09 09:18 PM
  13. BBCrackman's Avatar
    I understand that, I was one of the people who had difficulty using only the extracted file because I had uninstalled the Sith Hybred v3. But what I am asking is:

    Is it necessary to install both .103 and .106 before using the extacted files or could they just install .103 on their computers? If it is necessary to install both, then shouldn't they uninstall .106 before using Loader.exe?

    Thanks
    Let me clairify since there has been some confusion;
    This process is a little more detailed and I took for granted that people installing this already had .103 installed.

    If you are currently running .103 and it is already installed then yes you can just use the extracted files in insert them into the current .103 folder.

    If you do not have .103 installed such as you did then yes you would need to delete the 9500 4.7.0.106 after the mod and before doing the upgrade or rename the file to 9500 4.7.0.106.old so it is not recognized. Just to be on the safe side. Then continue with installation.

    Hope this helps
    02-16-09 09:30 PM
  14. smcoldBB's Avatar
    Hey guys

    do I delete the java file..does java103 replace that one?
    02-16-09 09:47 PM
  15. djm1947's Avatar
    Hey guys

    do I delete the java file..does java103 replace that one?
    NO NO NO, Java103 is a backup of the original Java files. Leave the Java folder intact because this now has the updated files used for the install.
    02-16-09 09:51 PM
  16. smcoldBB's Avatar
    cool thanks I ve added the cdma from sith's H3 is there any java files that I need to update?
    02-16-09 09:58 PM
  17. djm1947's Avatar
    Let me clairify since there has been some confusion;
    This process is a little more detailed and I took for granted that people installing this already had .103 installed.

    If you are currently running .103 and it is already installed then yes you can just use the extracted files in insert them into the current .103 folder.

    If you do not have .103 installed such as you did then yes you would need to delete the 9500 4.7.0.106 after the mod and before doing the upgrade or rename the file to 9500 4.7.0.106.old so it is not recognized. Just to be on the safe side. Then continue with installation.

    Hope this helps
    I am not trying to be difficult, but the modified instructions for the New method indicate that one should install both .103 and the 9500 .106 and then do the extract. Why does the 9500 .106 need to installed if the extract file is to be used?

    I can understand installing it if one is to copy the .106 cod files to the .103 folder, but otherwise it should not be required?? Maybe I am missing something here?
    02-16-09 09:59 PM
  18. plasticman42's Avatar
    Guys, It's a piece of cake. Just follow the directions step by step. I followed the original directions moving the files around as it said and it installed without any issues. As far as performance goes, it seems like the drop down (or up) menu transitions are faster, but I'm still seeing the same lag when clicking from the home screen, etc... Might be the themes I've been messing with. So far I'm not too impressed. I'll give it a go this week or so to see if the performace is better than .103.
    02-16-09 10:04 PM
  19. moosc's Avatar
    Wtf is extracting RAR files? U down both os and swap files. It works but why do I keep getting the spinning icon my phone seems to hang and my memory is .35. Do like the nolag keyboard.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 10:10 PM
  20. plasticman42's Avatar
    Moosc, I'm not seeing the hanging icon at all
    02-16-09 10:16 PM
  21. smcoldBB's Avatar
    I can't find the .103 file in DM or app loader? even tried unhooking internet
    Anyone help?
    02-16-09 10:17 PM
  22. BBCrackman's Avatar
    Wtf is extracting RAR files? U down both os and swap files. It works but why do I keep getting the spinning icon my phone seems to hang and my memory is .35. Do like the nolag keyboard.

    Posted from my CrackBerry at wapforums.crackberry.com
    If you use the original method you will not have to extract anything, it is just an alternative. Here is the link to the original instructions. I have cleaned them up so they are easier to read.



    http://forums.crackberry.com/f139/95...ml#post1691600
    02-16-09 10:18 PM
  23. smcoldBB's Avatar
    cant find the .103 fiel on dm or app loader? tried without internet as well. can anyone help?
    02-16-09 10:20 PM
  24. BBCrackman's Avatar
    cant find the .103 fiel on dm or app loader? tried without internet as well. can anyone help?
    http://forums.crackberry.com/f139/95...ml#post1691600

    try this first and make sure you followed the steps
    02-16-09 10:25 PM
  25. Pickle_Me's Avatar
    After a wipe the upgrade to .106, this is the best Os that has worked for me. I recommend this.
    02-16-09 10:28 PM
510 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD