08-29-10 09:30 AM
510 123 ...
tools
  1. SnowBrdPaint's Avatar
    Thanks to BBCrackMan, I have successfully installed the 9500 4.7.0.106 version on my 9530. Here are the instructions below. I took BBCrackMan's instructions from here but made them easier so there is no confusion.

    NOTE: Please be aware that we are still using features of 103 and some of 106. This OS is basically a HYBRID since we do not have the new sfi file for CDMA on 106.

    Please make sure you back up data on Desktop Manager under Back up/restore option. NOTE: If you get an error during this process, clear your browser cache (Browser > Menu Key > options > cache operation > clear all of them)

    You may also want to backup your 3rd party applications.

    I AM NOT RESPONSIBLE IF YOU MESS UP YOUR PHONE DOING THIS PROCESS. I AND OTHERS CONFIRM THAT IT WORKS!

    Please use THE WAY now. Until we can get an MSI for this build, you have to do it manually. The New Version was screwing people up. If you tried the NEW way and it didnt work, just use THE WAY

    Please also remember to use CrackMem if you want to remove modules that are already installed.

    The WAY:
    1. Download 9530 4.7.0.103 and install it
    2. Download 9500 4.7.0.106 and install it
    3. Go to C:\program files\common files\research in motion\shared\loader files
    Your program files might be C:\Program Files X86 if you are running a 64-bit windows installation. If you do not know what I am talking about here, just ignore this line.
    4. Go into the 103 directory and then go into Java
    5. Select all of these files and COPY them
    6. Go back one directory (so your into the 103 directory) and create a new folder called Java103.
    7. Paste these files into this directory. It serves as your backup 103
    8. Now go back into the loader files directory so you can now go into 106
    9. Now that your in 106, go into the Java folder and copy everything.
    10. Go back into 103/Java and paste. Confirm that you should overwrite everything. Some of the old CDMA files will remain there.
    11. Then uninstall .106 from the control panel.
    12. Now use the AppLoader located at "C:\Program Files\Common Files\Research In Motion\AppLoader\Loader.exe"
    It will be loading .106 files. You can confirm this by checking on the core files details. It should also say update.
    13. Wait and you will be done with the greatest OS yet!



    Let me know what you guys think.

    bbcrackman and I both request that you guys be polite, calm, and respectful of one another when responding, commenting, or adding your feedback to this thread.

    A thanks to either of us is also appreciated!
    Last edited by SnowBrdPaint; 02-17-09 at 11:04 AM. Reason: Added Download links for Quick Install
    02-16-09 02:44 AM
  2. paulDIAT's Avatar
    Thanks. I will definitely try it if the feedback is positive on my replacement, which should arrive on tuesday.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 02:54 AM
  3. LaRZo's Avatar
    I'm heading to bed soon so I don't have time to try this, but I'm looking forward to what the verdict will be on it.

    Thanks for the info!
    02-16-09 02:55 AM
  4. REC7IFY's Avatar
    its too bad even with the custom .106 for 9530 it still has MMS issues (cant forward MMS with .jpg/picture files). I was really hoping that this hybrid of sort might solve the issue. Alas it does not.

    is attaching a .jpg/picture file from a website to a MMS working for others (using the .106 hybrid from the 9500-9530)? Im still getting the blue box, or sometimes gray box instead of the picture im trying to forward. Shame...

    The overall response of the OS's is fabulous. There is still a degration of overall resolution (very noticeable when you go to Media).
    Last edited by REC7IFY; 02-16-09 at 03:01 AM.
    02-16-09 02:59 AM
  5. SnowBrdPaint's Avatar
    its too bad even with the custom .106 for 9530 it still has MMS issues (cant forward MMS with .jpg/picture files). I was really hoping that this hybrid of sort might solve the issue. Alas it does not.
    Never had the MMS issues, but this hybrid is still worth the effort!

    No OS Lag!

    Browser a lot faster (still typing lag though)!

    This fixes most of the typing lag for me, but obviously the real verdict is what you guys think.

    Please discuss nicely and politely to each other. Be thankful that we have something to tide us over until the real .106 or hopefully a newer release like .111.
    02-16-09 03:02 AM
  6. BBCrackman's Avatar
    its too bad even with the custom .106 for 9530 it still has MMS issues (cant forward MMS with .jpg/picture files). I was really hoping that this hybrid of sort might solve the issue. Alas it does not.

    is attaching a .jpg/picture file from a website to a MMS working for others (using the .106 hybrid from the 9500-9530)? Im still getting the blue box, or sometimes gray box instead of the picture im trying to forward. Shame...

    The overall response of the OS's is fabulous. There is still a degration of overall resolution (very noticeable when you go to Media).
    I have not experienced that issue, my MMS is working flawlessly. I will look into it tomorrow. Time to sleep....
    02-16-09 03:04 AM
  7. BBCrackman's Avatar
    Never had the MMS issues, but this hybrid is still worth the effort!

    No OS Lag!

    Browser a lot faster (still typing lag though)!

    This fixes most of the typing lag for me, but obviously the real verdict is what you guys think.

    Please discuss nicely and politely to each other. Be thankful that we have something to tide us over until the real .106 or hopefully a newer release like .111.
    No Flaming, I did this for fun and it works. Only positve and polite input please..
    02-16-09 03:06 AM
  8. blingdogg's Avatar
    this is great! but how do i back up third party apps?
    02-16-09 03:07 AM
  9. SnowBrdPaint's Avatar
    this is great! but how do i back up third party apps?
    How to Backup 3rd Party Applications
    02-16-09 03:09 AM
  10. ccrx's Avatar
    this is great! but how do i back up third party apps?
    http://forums.crackberry.com/f3/how-...cations-53201/

    Edit-Oops, beat me to it.
    02-16-09 03:09 AM
  11. blingdogg's Avatar
    thanks both!
    02-16-09 03:11 AM
  12. 312's Avatar
    Can this idea be applied to the official Greek version, and if so- would it even be a benefit over the .106?
    02-16-09 03:41 AM
  13. tmelluish's Avatar
    I'm currently trying this out but wanted to be sure with file folder placement and overwrites, etc., are these for Mac, XP, Vista or other OS's?
    02-16-09 03:42 AM
  14. SnowBrdPaint's Avatar
    I use Vista. This should work on XP. I am not sure at all about mac sorry

    Posted from my CrackBerry at wapforums.crackberry.com
    02-16-09 03:48 AM
  15. ace242's Avatar
    seriously, I'm pretty sure this has been discussed like many many times. This cannot be done.
    02-16-09 04:00 AM
  16. ccrx's Avatar
    I'm currently trying this out but wanted to be sure with file folder placement and overwrites, etc., are these for Mac, XP, Vista or other OS's?
    Sorry, no Mac. Windows only. Maybe if you have Boot Camp, but I'm not really sure.
    02-16-09 04:04 AM
  17. louiedawg's Avatar
    seriously, I'm pretty sure this has been discussed like many many times. This cannot be done.
    It installed just fine for me and it says .106 as my OS. Whether its actually .106 i'm not sure, but the install worked just fine. Now its time to play around.
    02-16-09 04:17 AM
  18. 312's Avatar
    Maybe he was referring to the question about installing on a Mac?
    02-16-09 04:19 AM
  19. louiedawg's Avatar
    Good point...thats prob what he meant.
    02-16-09 04:26 AM
  20. ReedZ's Avatar
    I use Vista. This should work on XP. I am not sure at all about mac sorry

    Posted from my CrackBerry at wapforums.crackberry.com
    Confirmed. I've just completed this process using Win XP.

    Thanks SnowBrdPaint & BBCrackMan!
    Last edited by ReedZ; 02-16-09 at 04:33 AM.
    02-16-09 04:29 AM
  21. ricoe320's Avatar
    is there anyway you can do a file share so we all have it and just put on it install at you own risk like the sith did
    02-16-09 04:48 AM
  22. loko__loko's Avatar
    quicky question... will there be browser after installing? coz from .75 to .99 to .100 hybrid, there's no internet browser (only verizon navigator) i have to go the att or tmobile and to the chckutil.

    thanks
    02-16-09 05:01 AM
  23. 312's Avatar
    Just did my install...browser is there.
    02-16-09 05:03 AM
  24. jlevy73's Avatar
    Downloaded fine things are very smooth. One problem though is that I cannot get service books sent went dialing *22899. It's keeps telling me it is unsuccessful. Anyone else having that problem
    02-16-09 06:08 AM
  25. 312's Avatar
    I just updated my PRL (*228, option 2), then service books via online
    02-16-09 06:11 AM
510 123 ...
LINK TO POST COPIED TO CLIPBOARD