05-25-09 12:07 AM
30 12
tools
  1. Datlawrence's Avatar
    I've searched about 5 pages in this fourm about memory issues and none of them relates to my problem. Alright, so the phone I currently have is an unlocked BB Storm 9530 from verison on the AT&T network. One of my buddies sold it to me brand new, but the problem was he had sold the 8gig Sandisk media card that came with the phone and replaced it with some crappy 2gig Kdata one. Initially, when I checked my phone memory, it stated that there was no media card inserted into the phone. I thought the problem was that the memory card could not be recognised. However, I just recived my 8gig HC Sandisk card (the one that originally should come with the phone) yesterday and it still tells me that I do not have a media card currently insterted. I had everything on including the media support card feature, Media Transfer Protocol (MTP), Mass storage mode support, and Auto enable mass strorage mode when connected. I've tried pulling the battery for 5 mins and instering it back in with the memory card installed, I've treid checking on the computer but it still says I don't have a media card insterted. I've tried everything at this point and am giving up. SOMEONE PLEASE HELP...

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 07:28 PM
  2. savioAMG's Avatar
    In Options > Memory, what happens when you press the BB/menu button and select Insert Media Card? Do you have that option?
    05-24-09 07:31 PM
  3. Datlawrence's Avatar
    In Options > Memory, what happens when you press the BB/menu button and select Insert Media Card? Do you have that option?
    I just tried what you were saying. When I went to Options>Memory and clicked the blackberry button, all that appeared was help, format, save, show keyboard, switch application, and close. I did not see anything about Inserting media card.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 07:58 PM
  4. wayfr's Avatar
    you dont mention wether or not you formatted the card before trying to use it.
    05-24-09 07:59 PM
  5. Datlawrence's Avatar
    you dont mention wether or not you formatted the card before trying to use it.
    There was nothing on the card to format, I recived it brand new. It did not give me the option to format the card in the first place.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:02 PM
  6. Accidental Post's Avatar
    I just tried what you were saying. When I went to Options>Memory and clicked the blackberry button, all that appeared was help, format, save, show keyboard, switch application, and close. I did not see anything about Inserting media card.

    Posted from my CrackBerry at wapforums.crackberry.com
    Well there you go.....
    05-24-09 08:09 PM
  7. Datlawrence's Avatar
    Well there you go.....
    I see where you're trying to get. Unfortunatly as I've stated, I've tried everything. When I did that, my device memory was completely erased (nothing even mentioning a media card). Luckily, I had backup files and replaced the data that was formated. If there is anyother advice you think would help, please dont hesitate to post.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:13 PM
  8. Accidental Post's Avatar
    Ahhh the good ole battery pull
    05-24-09 08:15 PM
  9. Datlawrence's Avatar
    Ahhh the good ole battery pull
    Have you read my first post stating my problem? I took the battery out for 5 minutes, re-insterted it, and same thing happend. Anything else to add? please do tell me, I need to fix this problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:17 PM
  10. Accidental Post's Avatar
    have you tried the card in a PC?
    05-24-09 08:36 PM
  11. Tifoso's Avatar
    Pretty sure you have to format the card.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:50 PM
  12. Datlawrence's Avatar
    have you tried the card in a PC?
    Yeah, I have put the adapter with the card into the pc and it showed up 7. something gigs

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:51 PM
  13. cenloe's Avatar
    It might be the device. Maybe you were sold a defective unit?
    05-24-09 08:56 PM
  14. Tifoso's Avatar
    Yeah, I have put the adapter with the card into the pc and it showed up 7. something gigs

    Posted from my CrackBerry at wapforums.crackberry.com
    You still need to format the card while its in the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 08:57 PM
  15. Datlawrence's Avatar
    You still need to format the card while its in the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Can anyone read? The card memory will not show up on the phone... How many times do I have to state that?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 09:02 PM
  16. Tifoso's Avatar
    Can anyone read? The card memory will not show up on the phone... How many times do I have to state that?

    Posted from my CrackBerry at wapforums.crackberry.com

    Then try formatting it in the PC. If that doesn't work then it sounds like the phone is fracked.
    05-24-09 09:23 PM
  17. NYGiants2008's Avatar
    Go to options...memory... hit the bb button and click format then media card.. then hit yes
    05-24-09 09:29 PM
  18. Datlawrence's Avatar
    Then try formatting it in the PC. If that doesn't work then it sounds like the phone is fracked.
    What does fracked mean?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 09:38 PM
  19. Datlawrence's Avatar
    Go to options...memory... hit the bb button and click format then media card.. then hit yes
    That option does not appear (for the second time said)

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 09:39 PM
  20. wayfr's Avatar
    What does fracked mean?

    Posted from my CrackBerry at wapforums.crackberry.com
    fracked is like dropping the f bomb, screwed. and you might wanna watch asking people if they can read. thats the quickest way to get people to ignore you.
    05-24-09 09:44 PM
  21. wayfr's Avatar
    I just tried what you were saying. When I went to Options>Memory and clicked the blackberry button, all that appeared was help, format, save, show keyboard, switch application, and close. I did not see anything about Inserting media card.

    Posted from my CrackBerry at wapforums.crackberry.com
    you see right there where you said that format was an option? in your very next post you said format wasnt an option. which is it?
    05-24-09 09:54 PM
  22. Datlawrence's Avatar
    fracked is like dropping the f bomb, screwed. and you might wanna watch asking people if they can read. thats the quickest way to get people to ignore you.
    Oh, thats for that notice. But, what do you think I should do at this point? It's an unlocked verison phone on the AT&T network. Do you think verison will help? or am I just stuck?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 09:58 PM
  23. Datlawrence's Avatar
    you see right there where you said that format was an option? in your very next post you said format wasnt an option. which is it?
    Format is an option, but that option is only for my device memory. That means that it does not say format media card. What it does do is format my whole phone (which I have done as stated in my previous post). Is there anything else you recommend?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 10:00 PM
  24. Morf32's Avatar
    Oh, thats for that notice. But, what do you think I should do at this point? It's an unlocked verison phone on the AT&T network. Do you think verison will help? or am I just stuck?

    Posted from my CrackBerry at wapforums.crackberry.com
    Two suggestions... one (and I am not being a smarta*s in any way)-- make sure you have the media card inserted correctly.

    Two-- take the battery out of the phone, remove the media card, reinsert the memory card (making sure it's inserted correctly), then put the battery back in the phone and let the phone reboot.
    05-24-09 10:01 PM
  25. Datlawrence's Avatar
    Two suggestions... one (and I am not being a smarta*s in any way)-- make sure you have the media card inserted correctly.

    Two-- take the battery out of the phone, remove the media card, reinsert the memory card (making sure it's inserted correctly), then put the battery back in the phone and let the phone reboot.
    yep yep yep tried all that lol, thanks btw

    Posted from my CrackBerry at wapforums.crackberry.com
    05-24-09 10:07 PM
30 12
LINK TO POST COPIED TO CLIPBOARD