1. presto246's Avatar
    I installed a new theme last night (BBampdBlueV2 by Natemz) after I moved all my apps around, I pulled the battery then put it on the charger overnight.

    I took it off the charger at approximately 0645. I didn't touch it (except for 2 text messages) untill 1100. The battery was at 18%. A loss of a little more than 20% per hour. According to Meterberry the battery temperature was 88 degrees at that time.

    I only have Facebook, YouMail, and Meterberry running (other than the 5 'regular' apps always running). I am running .607.

    I pulled the battery again and have it back on the charger. I'll repost the results after this charge.

    Anyone else have a problem similar to this or anyone have any idea what caused this?
    04-19-10 12:15 PM
  2. racinwarrior's Avatar
    um its kinda obvious. maybe the theme?
    04-19-10 12:22 PM
  3. presto246's Avatar
    LOL.....that was my first thought, but I figured it wouldn't have been such a popular theme if it caused such a massive drain.
    04-19-10 12:24 PM
  4. racinwarrior's Avatar
    well i love his themes. im running V5 right now and have V4 and V3 still loaded up. i would think you got a bad install or something maybe you had something running you didnt know about
    04-19-10 12:33 PM
  5. 1812dave's Avatar
    what do u mean by "regular" apps always running? what are they? My S2 on 607 drains between .3%(minimal use) and 2% (with moderate use)/hr. (I don't run themes or memory resident utilities)
    04-19-10 12:58 PM
  6. Blacklac's Avatar
    That's funny, 2% with moderate use. Mine will take 3-4% just to have the screen on...

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 01:37 PM
  7. presto246's Avatar
    The 5 icons that are always shown when you attempt to switch applications (Blackberry Messenger, Phone, Browser, Home, Messages) plus Facebook, YouMail, meterBerry.

    Usually my S2 on .607 drains between 2% and 7% per hour.
    04-19-10 01:38 PM
  8. Res215dg's Avatar
    My vote is going to be towards the theme as well.....

    Ive had huge battery drain issues back when I used a Bold, but it would up be OS complications so I would end up reinstalling everything and they would clear up
    04-19-10 02:11 PM
  9. JRSIMPSON's Avatar
    Youmail was a battery killer for me. Try deleting it and see of your battery life improves.


    My vote is going to be towards the theme as well.....

    Ive had huge battery drain issues back when I used a Bold, but it would up be OS complications so I would end up reinstalling everything and they would clear up
    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 04:11 PM
  10. presto246's Avatar
    It seems to have stabilized. Since 1231 it has only drained to 84% (5.6%/hr per meterberry) which is normal for me.

    I love Youmail... maybe I'll try it and see if it makes a difference. If it doesn't make a substantial difference...its back on.
    04-19-10 04:26 PM
  11. dkingsf's Avatar
    LOL.....that was my first thought, but I figured it wouldn't have been such a popular theme if it caused such a massive drain.
    I'm running V2 silver now and haven't had the problem, can't believe it's just because of blue vs. silver.

    I never run facebook, myspace though.
    04-19-10 08:01 PM
  12. Ronindan's Avatar
    Could be facebook causing your battery to drain. Double check your charger, maybe that is the part that is causing the issues.
    04-19-10 08:10 PM
  13. Res215dg's Avatar
    I still stand with my original suggestion of reinstalling or upgrading the OS

    I would rather go through the short term hastle of having to reload everything once again rather than have to deal with the hastle of dumping essential programs you use on a daily basis...
    04-19-10 09:22 PM
  14. andino's Avatar
    I have had random days (like today) where my phone will drain really fast (14.5%) all day without much use. I left for class at 7am and was at 4% by 2. I think it has something to do with the .607 radio because it would do this before I used this hybrid as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 09:58 PM
  15. Storm5150's Avatar
    I have had this theme installed since last week when it was released without any battery drain other than drain related to heavy use, however today I noticed a big drop associated with Wifi use. I don't know if you use wifi or not but lately I haven't been and my battery life improved with the themes I used before V5 was released so I'm pretty sure in my case Wifi was the big drain, other than that the theme has been solid, so much that I deleted the other 2 themes I had been using.
    04-19-10 10:09 PM
  16. looooopy's Avatar
    It seems to have stabilized. Since 1231 it has only drained to 84% (5.6%/hr per meterberry) which is normal for me.

    I love Youmail... maybe I'll try it and see if it makes a difference. If it doesn't make a substantial difference...its back on.
    I had same issue with youmail (got rid of it)
    04-19-10 10:53 PM
  17. Asperse's Avatar
    WiFi will eat your battery insanely quickly. If the new theme was when this started that is more than likely the ticket- my advice would be to uninstall it and see what happens then.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:05 PM
  18. Asperse's Avatar
    Sorry I just saw that your problem appears to be solved.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-19-10 11:06 PM
  19. thephonerushdotcom's Avatar
    I would remove the theme OP.
    04-20-10 08:32 AM
LINK TO POST COPIED TO CLIPBOARD