1. scarez's Avatar
    I just upgraded my phone last night to .109, had been running .103 prior to that. The upgrade seemed to go alright. From what I am seeing on my phone performance seems to have decreased compared to .103. Locking takes longer, and there still seems to be lag with everything. This is the 1st upgrade where I have not seen a performance increase.

    The bigger issue for me is that when I am in certain apps such as MSN Messenger, Yahoo Messenger or any app that requires you to log in the Portrait keyboard is forcing to the Multitap keyboard. When I go to switch it all that is available it the Full keyboard and the Multitap. The phone is set with SureType as the default Portrait keyboard. Not really sure why this is happening, I have been thru pretty much every Options menu looking for anything that would explain why this is happening. When I am typing an email, SMS or any other kind of message the SureType keyboard works fine.

    Any help or suggestions would be great. I am thinking about rolling back to .103 as it performed fine for me.
    02-26-09 09:18 AM
  2. ArmaK's Avatar
    I have my default keyboard set to suretype too and i've always had the multitap keyboard show when entering a password. This has always been the case with every latest OS that I remember since .65.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-09 10:33 AM
  3. scarez's Avatar
    I guess it is possible I never noticed before. I had been using the Full Keyboard in Portrait mode. I recently switched to SureType. I would assume it switches because predictive text can't work with Password masking? Is there anyway other than setting the default Portrait mode keyboard to Full to get the phone to use Full instead of Multitap for the password auto-switch?
    02-26-09 10:38 AM
LINK TO POST COPIED TO CLIPBOARD