1. freshgeardude's Avatar
    first, to start, I had to do a java wipe, because I got an error when I tried to install .85 the first time.

    I did back ups on both 3rd party apps and a normal back up today before this.

    I lost my app center, brick breaker, word mole, and different things including support for different languages.

    the thing about my app center, is that the service book is there, in host routing table, there is one thing in bold, I hit reregister. says I have, but nothing. battery pulled and everything.

    I have my 3rd party apps backed up in 4 different occasions, and around 10 normal back ups, and none of it has the things I am looking for. please help.

    this keeps on getting lost in the other threads.


    should I try going back to factory settings, then re-update and add my backups?
    Last edited by freshgeardude; 12-27-08 at 08:40 PM.
    12-27-08 08:35 PM
  2. Rooster's Avatar
    Run DM and hit add/remove applications. Everything that is missing on your device should be unchecked in the list. Check 'em and run.
    12-27-08 09:13 PM
  3. freshgeardude's Avatar
    they were not there, I tried that already.


    I tested my little theory, I went back to .65 and everything was there that I needed. then went to .85

    everything is now here. including my apps.

    one thing though, my app center is installed, but not showing up! and I have resent the service books
    12-27-08 09:41 PM
  4. freshgeardude's Avatar
    I can see the app center on my app list in DM. I am going to take it off then put it back on to see if maybe it shows up
    12-27-08 09:52 PM
  5. m3grady2's Avatar
    When you wipe you have to add all that stuff back to be installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 12:06 AM
  6. brandonhd's Avatar
    I also lost brick breaker when i went from 61 to 7?. When i upgraded to .85 i backed my apps up. I want to get brick breaker back, i can't find a download anywhere. If any body can help.
    01-06-09 06:53 AM
  7. Optimusv2's Avatar
    I never tried that BrickBreaker game. Perhaps I should?
    01-06-09 07:42 AM
  8. Devlyn16's Avatar
    I also lost brick breaker when i went from 61 to 7?. When i upgraded to .85 i backed my apps up. I want to get brick breaker back, i can't find a download anywhere. If any body can help.
    Do what rooster said:

    Run DM and hit add/remove applications. Everything that is missing on your device should be unchecked in the list. Check 'em and run.
    01-06-09 09:50 AM
  9. brandonhd's Avatar
    Do what rooster said:
    Thanks, i did but it wasn't there to check.?? Anywhere else to get it.
    01-06-09 09:58 AM
  10. bobaloo's Avatar
    first, to start, I had to do a java wipe, because I got an error when I tried to install .85 the first time.

    I did back ups on both 3rd party apps and a normal back up today before this.

    I lost my app center, brick breaker, word mole, and different things including support for different languages.

    the thing about my app center, is that the service book is there, in host routing table, there is one thing in bold, I hit reregister. says I have, but nothing. battery pulled and everything.

    I have my 3rd party apps backed up in 4 different occasions, and around 10 normal back ups, and none of it has the things I am looking for. please help.

    this keeps on getting lost in the other threads.


    should I try going back to factory settings, then re-update and add my backups?
    People are moving just too darn fast when they load up the new software.

    If you go through the list of what is included in the software, you will see toward the bottom the applications you are talking about are unchecked. You need to check those boxes before you continue with the software installation. Has nothing to do with backups. It's because they're not marked to be installed when you upgraded.
    01-06-09 10:09 AM
  11. brandonhd's Avatar
    People are moving just too darn fast when they load up the new software.

    If you go through the list of what is included in the software, you will see toward the bottom the applications you are talking about are unchecked. You need to check those boxes before you continue with the software installation. Has nothing to do with backups. It's because they're not marked to be installed when you upgraded.





    Thanks, but its not there, anything else?
    01-06-09 10:49 AM
  12. Smuuth's Avatar
    Thanks, but its not there, anything else?
    It's not there, because Brickbreaker is part of the OS files that are normally installed when you update the OS and Desktop Manager does not think you have any newer OS to update.

    1. Make sure you have the Storm OS installed on your computer
    2. Connect your Storm to your computer, but do not start Desktop Manager.
    3. Go to Program Files > Common Files > Research In Motion > Apploader and run Loader.exe
    4. Loader.exe will run and show you all the files that are on your Storm now with a checkmark beside them
    5. Brickbreaker (and any other components of the OS you are missing) will be unchecked
    6. Check it (them)
    7. Continue and Loader.exe will update your Storm with Brickbreaker, etc.
    Last edited by Smuuth; 01-06-09 at 11:55 AM.
    01-06-09 11:50 AM
  13. brandonhd's Avatar
    It's not there, because Brickbreaker is part of the OS files that are normally installed when you update the OS and Desktop Manager does not think you have any newer OS to update.

    1. Make sure you have the Storm OS installed on your computer
    2. Connect your Storm to your computer, but do not start Desktop Manager.
    3. Go to Program Files > Common Files > Research In Motion > Apploader and run Loader.exe
    4. Loader.exe will run and show you all the files that are on your Storm now with a checkmark beside them
    5. Brickbreaker (and any other components of the OS you are missing) will be unchecked
    6. Check it (them)
    7. Continue and Loader.exe will update your Storm with Brickbreaker, etc.

    Thanks for your help, worked like a champ
    01-06-09 02:18 PM
LINK TO POST COPIED TO CLIPBOARD