1. SiME_au's Avatar
    Greetings,
    I have a 9500 and recently upgraded to .100. It seems considerably slower from the last update.
    My problem is that I have now lost the internet. When I first updated there was no internet. I tried everything to no avail. I ended up calling Vodafone and they had to delete my email/internet account and start a new one. I then lost the ability to send SMS's This was quickly resolved with another call. Everything was working fine until I installed a new app and did a battery pull. The internet has gone again and I can't see anyway to get it back (apart from calling Vodafone again and it seems I lose internet with each battery pull).
    I have tried numerous battery pulls and the phone starts of with a '3G' in the corner. I attempt to register and it says message sent. Still no internet. After a short time it changes to '3g' and I am no longer in a internet service area.

    Does anyone know a work around or shall I downgrade to another OS that works? (I think it was .9 that was the last)

    Cheers,
    02-07-09 03:10 AM
  2. TheMisses's Avatar
    I would first brick it totally by installing .90 and battery pulling. More than likely your .9500 will fail and you will have to reinstall .87 orso. Then upgrade to .100. Only restore contacts and messages. Do a battery pull after that. You should automatically reregister on vodafone. If you then still loose the connection you should downgrade to official OS and try again. If you then still loose connection you have either a bad 3rd party app (turd party app cause its a piece of sheit then) or you've got a defective device and need to put the official OS on it again, call VF, sh*t up about the OS upgrades and just get it repaired.

    edit: i'm just messing with ya.... ;-) skip the .90 part :-)
    02-07-09 05:07 AM
  3. kar200's Avatar
    I have the exact same problem with .100 and thanks for starting the thread "I have been thinking about posting this in here since I upgraded".

    My phone does the same and looses suddently the data connection for no reason. I even tried a complete wip with JL_CMDR and fresh install and it is still having the same problem. Sometimes when I lave the phone for a whil the data connection comes back. one weired behaviour that I have only seen with this firmware is that I get a "GSM".

    I doubt it is the phone though as I only noticed this happening with .100 . I would liked to downgrad to .90 my self bu I got the problem with "unable to create" error message wich bricked my phone. I thought I might just suffer with .100 an dhopefully a new upgrade will come soon. if I downgrade I will go back to .75 again I think which I have done from .90

    K.
    02-07-09 08:57 AM
  4. SiME_au's Avatar
    I've ended up going back to .78. It's agonizingly slow but at least everything works.
    I might try .90 again. Whats the worst that can happen!?!
    02-07-09 07:11 PM
  5. TheMisses's Avatar
    with 90 on a 9500 you could be stuck for quite some time in a reboot loop.

    Please try .100 again or goto .87, those are your best bet on 9500.

    Restore only messages and contactsand word lists.

    Set the options by hand agaain, the rest too.

    First do a "minimal" install, might minimize the things that can go wrong. If the phone works try a battpull, then reinstall the rest of your apps.

    I would say .87 and .100 are your best bet. Really.... try.100 again, something must have gone wrong....
    02-07-09 07:20 PM
  6. kar200's Avatar
    I've ended up going back to .78. It's agonizingly slow but at least everything works.
    I might try .90 again. Whats the worst that can happen!?!
    Did the data connection work properly? The worst thing with .90 is the "unable to create" problem. I am thinking to go back to .90 myself as I liked the qwerty keyboard in portrait. my problem is that once that poblem appeared "unable to create" I could not get rid of it anymore and the firmware is really unstable. I might go back to .78 myself as everything works in it except it is slow.

    Let me know if you find a way to fix the problem with .100

    K.
    02-07-09 07:58 PM
  7. DAS112463's Avatar
    i also had the same problem wth 90 and 100, i would loose all internet accsess. even though i was showing full bar coverage with 2g and 3g
    02-08-09 07:22 AM
  8. Chillstrike's Avatar
    Same Problem here...
    I was going from the original VF to the first official update. Everything looked good but the accuracy of the display was bad and device very slow...
    The i went to .90 (I guess) which was definitly the best yet. But curious as I am I also upgraded to .100 - It was really good the first few hours.... But now its really **** - it looses internet (and enterprise server) connection every day one time - although it looks as if the connection is good (3G BB). And than it's really strange to get it working again... battery pull / dis- enabling network connection, resending service books....

    I really really hope that RIM/VF will release an official update that has the good of the .100 and the stability of the latest official realease..

    I even think about going back to Curve...

    btw. This is my first post here - so give me a warm welcome

    Chillstrike
    02-08-09 08:28 AM
  9. pravus's Avatar
    everything goes smoothly after 3days of usage...the only prob is, battery sometimes drop drastically...
    02-08-09 11:00 AM
  10. DAS112463's Avatar
    I figured out that goggle maps was the cause of my storm lossing internet accssess. i would do a battery pull get internet back but as soon as i would conect to googgle maps i would lose acsses. i also found a upgrade for goggle maps version 3.0.1 Since then my problem has been solved. loving storm version .100
    02-09-09 11:35 AM
LINK TO POST COPIED TO CLIPBOARD