1. hharb's Avatar
    Hi guys, I promise I searched for the answer to this first, but I just lost all of my calender updates after switching to the new official .148!! Do you guys know how I can somehow get them back? Or at least just see them so i can write them down and input manually? I downloaded it through the Desktop Manager.

    Any help is greatly appreciated, thanks.
    06-01-09 09:45 PM
  2. Morf32's Avatar
    Did you manually back them up before you upgraded? If so, you can just restore them.

    Open DM, plug the phone in, go to Backup/Restore, choose the Restore option, then browse to the backup file you made. It will end in .ipd, and will look something like this: Backup-(2009-06-01), or whatever date you did the back up. Open that file, and it should restore to the device.
    06-01-09 09:48 PM
  3. hharb's Avatar
    Unfortunately i did not, stupid mistake, but i had manually backed it up before so i just tried loading that il, and now it says i dont have a browser, just did a battery pull and waiting..this is a disaster so far, i appreciate your help
    06-01-09 10:09 PM
  4. Eddiethking's Avatar
    Google Sync, you'll be safe for days.
    06-01-09 10:10 PM
  5. Morf32's Avatar
    Unfortunately i did not, stupid mistake, but i had manually backed it up before so i just tried loading that il, and now it says i dont have a browser, just did a battery pull and waiting..this is a disaster so far, i appreciate your help
    Have you resent your service books since you did the upgrade? You need to do that also... will probably help with the missing browser.

    Options > Advanced Options > Host Routing Table > BB/Menu button > Register Now
    06-01-09 10:12 PM
  6. DigMyBBStorm1's Avatar
    I had the same problem. My DM and Storm wouldn't sync calendar.

    I think I ended up doing 2 battery pulls after the update and then, voila! for some reason it finally worked.

    Same thing with visual voicemail.

    Try doing a battery pull, sync one or two more times and then if it doesn't work - try another battery pull.

    Even if you think you've already done the battery pulls . . . well, try to sync again and then do another one! If there is one thing I've learned is that the magical battery pull can not be underestimated and sometimes it takes more than one after an update.

    Also, my DM did do a backup and then I restored but my calendar didn't sync just like you mentioned. I am using Outlook on my desktop by the way (not BES or any internet based calendars). After the battery pulls and a few tries at syncing it seemed to work.

    Have patience and try it a few times.

    G'luck!

    Jay
    06-02-09 05:12 AM
LINK TO POST COPIED TO CLIPBOARD