1. jamesvd13's Avatar
    I lost all my preloaded ringtones, cant figure out how to get them back, just got my blackberry storm not that long ago, can anyone help me with this?
    07-19-09 07:23 PM
  2. Transfigured's Avatar
    Guessing u didn't lose em but can't access when trying 2 set. Check in media > ring tones > preloaded.
    07-19-09 08:53 PM
  3. mabtycoon's Avatar
    This happened to me too! They're all still there in media>preloaded rings tones but i cant actually use them! Can play them ok, but cant use them.
    Cant seem to find a way to re-load or anything either.
    Please help!
    07-20-09 07:54 AM
  4. Transfigured's Avatar
    Unrelated as it may seem, if u have facebook: Options > advanced options > applications > hilite fb > menu > delete > (repeat last 3 if additional copies) > battery pull w/device on (or auto reboot if popup option appears) > reinstall fb > battery pull/reboot.
    07-20-09 11:04 AM
  5. jacktripper's Avatar
    Dude you so rock deleting facebook then re installing it got all my preloaded ringtones back just like you posted. I love this site it so funking rocks. Thanks a million
    09-22-09 02:25 AM
  6. sbudaj's Avatar
    I don't have facebook installed, but I too lost all my ringtones. When I go into media ringtones it is empty. No ringtones at all.

    How do I get them back?

    On a related issue, even though I have my phone set to a custom profile which does not have any ringtones for calls, only vibrate, it will now vibrate 3 times (as set) when answering a call, and despite the fact that I have no ringtones anymore and it is set to only vibrate, there are then 3 beeps, then 3 vibrations again.

    What is going on??

    I've tried a batter pull a couple of times.

    Help!
    10-22-09 05:44 PM
  7. booyahboy's Avatar
    I too am suffering the same problem. Ringtones have disappeared. Don't have facebook. Very strange..

    any answers?
    10-22-09 07:45 PM
  8. sbudaj's Avatar
    Does anyone know where the ringtones are located?

    I connected my wife's Storm to my computer using the USB cable. Her Storm has all the ring tones in the Media icon.

    My thought is that I would copy them from hers to the computer and back to my Storm. However, there are no ringtones in the ringtone folder.

    When I go to properties on any ringtone on her Storm, the path is /system/samples/ringtones however, when I browse her Storm on my computer, no such folder exists.

    Any help appreciated.

    Thanks.
    10-22-09 09:09 PM
  9. BBBoa's Avatar
    Unrelated as it may seem, if u have facebook: Options > advanced options > applications > hilite fb > menu > delete > (repeat last 3 if additional copies) > battery pull w/device on (or auto reboot if popup option appears) > reinstall fb > battery pull/reboot.
    DUDE!!! Thank you so much. If you figured that out yourself then you should be running the space program or something , or at least running BlackBerry.

    Thanks again. I thought I was done for ...

    Have a good weekend Go Gators!
    10-24-09 05:02 PM
  10. BBBoa's Avatar
    DUDE!!! Thank you so much. If you figured that out yourself then you should be running the space program or something , or at least running BlackBerry.

    Thanks again. I thought I was done for ...

    Have a good weekend Go Gators!
    __________________
    BOA
    10-24-09 05:03 PM
  11. socalfish's Avatar
    I have recently lost my ringtomes on my 9550. Don't understand how installing the fb app would bring back any of the preloaded ringtones? It appears that many others are facing this same problem... How do you reload the preloaded ringtones on the 9550?
    05-16-10 10:31 AM
LINK TO POST COPIED TO CLIPBOARD