1. fatal1ty44's Avatar
    I used to have just one gmail account, and when I received new emails, the Gmail icon would have a little red star next to it, and so would the Messages icon. When I added two email accounts, both email icons have stopped getting the little red star, and only the Messages folder gets the star. Also, the email icons no longer display the number of unread emails when I hover over them. It seems like by adding two email accounts, everything is now combined in the Messages folder. I can still see the new emails when I click the respective email icons, its just that they don't display that there are new emails in there...

    And yes, I've tried selecting Yes/No in the "Seperate SMS and Email" setting, to no avail.

    Its a lot more convenient to be able to immediately see on the homescreen which email account received the new email, rather than to have it all bundled into Messages. Is there a solution to this, or is it simply a software bug at this point?
    12-01-08 07:33 PM
  2. amsgwp's Avatar
    This started today on mine. So annoying. The only thing I changed was my gmail account to IMAP. I don't know what the deal is.
    12-01-08 07:36 PM
  3. fatal1ty44's Avatar
    Yep, I noticed that too when I changed gmail to IMAP, so I put it back to POP and things worked again. But it broke again when I added another email account...
    12-01-08 07:44 PM
  4. noaim's Avatar
    I am running 2 email accounts gmail and the vzw.blackberry.net one

    both of them still get the star on .65
    12-01-08 07:52 PM
  5. Indecisive's Avatar
    im not getting it after updating to .75
    12-01-08 08:19 PM
  6. fatal1ty44's Avatar
    humm, might be a .75 issue then, since I did upgrade to .75. Didn't have two email accounts when I was using .65 though, so I can't say for sure.
    12-01-08 08:26 PM
  7. chrisindfw's Avatar
    What I am seeing (.75) is that on the condensed homescreen in portrait I dont see the star for new messages. I see the unread count in parentheses Now if I take that screen and flip it to landscape, I see the star.
    12-01-08 08:34 PM
  8. fatal1ty44's Avatar
    RESOLVED!

    If you are having this issue, do a battery pull! Stupid I know, but it works. I now get the little red star on my email accounts! yaaayy.
    12-01-08 08:41 PM
  9. GbabyOC's Avatar
    Yep, I noticed that too when I changed gmail to IMAP, so I put it back to POP and things worked again. But it broke again when I added another email account...
    Did you change these settings on the phone or in Gmail itself? If on the phone, how did you get to those settings?
    12-04-08 12:57 AM
  10. Habious's Avatar
    I have the same problem. E-mail and or SMS message notifications show up in landscape but not portrait. Also, the Instango icon (which shows whether it's connected or not) is accurate in landscape but not in portrait.

    Seems to be a .75 bug.
    12-04-08 07:32 AM
  11. xexitenglishx's Avatar
    It happened to me when i changed the grid layout from default to 4x4. A battery pull fixed it but then the problem happened again. Once i changed this back to default it never saw the problem again. I am on version .75 as well.
    12-04-08 08:26 AM
  12. Habious's Avatar
    It happened to me when i changed the grid layout from default to 4x4. A battery pull fixed it but then the problem happened again. Once i changed this back to default it never saw the problem again. I am on version .75 as well.
    I have mine set for 4x4 as well so, this makes a lot of sense.
    12-04-08 08:34 AM
  13. xexitenglishx's Avatar
    double post sorry
    Last edited by xexitenglishx; 12-04-08 at 09:02 AM. Reason: double
    12-04-08 09:02 AM
LINK TO POST COPIED TO CLIPBOARD