11-21-08 03:05 PM
32 12
tools
  1. Crucial_Xtreme's Avatar
    Yep, did all that on my own. Problem was BB wasn't accepting my pin or ESN as valid.
    That's the network side. I know this should all be figured out already, but give em a break. They'll get it sorted out soon.
    11-21-08 08:50 AM
  2. Pholey22's Avatar
    You can use the SDW(Switch Device Wizard) or you can backup the old device and restore to the new one.
    Sweet, thanks CX!!
    11-21-08 09:00 AM
  3. Gnome_Sayin's Avatar
    I had the same problem.. wrong time and date (2006?? lol)

    I got to work and couldn't find the browser, any IM apps.. nothing.

    I pulled the battery to clean the protector goop off the screen and when I powered the phone back up, it seemed to be doing things.. white screen and some flashing.

    After a bit, it came back and I saw my web browser, IM apps.. and more.

    Hopefully it'll happen to you too!
    11-21-08 09:27 AM
  4. DurangoJim's Avatar
    That's the network side. I know this should all be figured out already, but give em a break. They'll get it sorted out soon.
    I'm not critisizing, just saying what I did already. Everything's been resolved quickly so I'm happy camper.
    11-21-08 09:29 AM
  5. mahen915's Avatar
    When it's not registered you go to Options>Advanced Options>Host Routing Table>menu>Register Now. The you log into VZW BIS PAGE and send service books.
    Hey Crucial, I can't seem to log into that website. I am getting a "Device already exists with that pin" error and when I select forgot password, I get an email saying user name and password do not exist yet. Am I missing something?
    11-21-08 12:33 PM
  6. spazdout's Avatar
    Hey Crucial, I can't seem to log into that website. I am getting a "Device already exists with that pin" error and when I select forgot password, I get an email saying user name and password do not exist yet. Am I missing something?
    give verizon a call, and they can set up the username and password for you.
    11-21-08 03:00 PM
  7. CSSVT's Avatar
    I called the atlanta store as I have some very minor problems with my storm so I'm looking to get it replaced, if I can't it's nothing to sweat over...anyway she though i was having problems with software and said there would be an update later tonight FWIW.

    If I were to make any sort of guess I'd say around midnight EST because that's when the PST stores will be closing up shop on launch day...we'll see, may be 10 or 11.
    11-21-08 03:05 PM
32 12
LINK TO POST COPIED TO CLIPBOARD