02-08-09 08:16 PM
196 1234 ...
tools
  1. epicfailure's Avatar
    .99 9530:
    Unlocking from landscape usually freezes device
    Taking phone out of holster usually results in a freeze.
    Locking phone with BBM open, and receiving a message sometimes locks phone up.
    02-05-09 09:46 PM
  2. Sith_Apprentice's Avatar
    Ok, well those are covered as well.
    02-05-09 09:53 PM
  3. shanepark2's Avatar
    9530 on both .90 and .99, the mms problem when trying to forward picture messages and just getting a grey box instead of picture. Thanks

    Edit... Im pretty sure that its just .jpegs. .gif's forward ok (at least for me)
    Last edited by shanepark2; 02-05-09 at 10:10 PM.
    02-05-09 10:01 PM
  4. adoublearonn's Avatar
    .99
    A couple times I have plugged in my phone and the charge bolt shows but it is still dead in the morning and doesnt actually charge unless I reboot it.
    02-05-09 10:02 PM
  5. Nofanboy's Avatar
    One media player issue that's been on every single build:
    Whenever the phone reboots and rescans the library, there's a risk that songs will go missing. It's almost certain to happen if you use the phone for something else while it's rebuilding the library. Sometimes another reboot and rescan solves the issue, sometimes it starts to restore only a few of the songs, losing others. Only way to guarantee a complete library then is deleting all bbthumbs.dat files and let it rescan.
    02-05-09 10:02 PM
  6. mkleiman's Avatar
    Will .100 on the 9530 that page gives "This is line 1" So that should be able to be fixed with the browser files from .100.
    I have seen another user report that javascript works normally in 0.100 on the 9500. This tends to support your conclusion.

    Javascript also works normally in 0.86 and below on the 9530. It is only 0.90 to 0.99 that are broken.
    02-05-09 11:56 PM
  7. Grovesfan's Avatar
    I'll do my best to remember. I wish I'd written down the specific problems I've had with each build so I could have a better build-to-build comparison.

    Model: 9530. Made in Mexico. Replaced original that I had since launch. Got this one late November.

    .90:

    -Multiple random reboots every day. Anywhere from 6-10 each day.
    -Always got media card inserted and VSoD unless I removed media card before reboot.
    -Occasionally got media card removed error and VSoD upon reboot.
    -Attempting call to number in call log screen resulted in contacts being brought up instead.
    -Word Mole caused freeze up.
    -Occasional reboots upon phone call completion or receipt of incoming call.
    -does not ring when connected to PC
    -DM could not force Mass Storage Mode upon connection


    99

    -"clock" appears more frequently; slight overall lag compared to .90
    - lost ability to edit/save folders
    -have had 4 occasions where the phone rebooted after completion of a phone call.
    -does not ring when connected to PC
    -Still get occasional sound notifications in Bedside mode even though they are set to off.
    -Memory will drop up to 15MB in 30 minutes or less with no use and all apps closed (except the 4 that can't be). Sporadic only.
    -Don't always get the red asterisk indicating new message even though # notification appears.
    -color saturation slightly lessened on home screen icons (across the tops). Minor.
    -occasional screen 'flicker'

    Things many others seemed to experience in both OS's that I never had any issues (not even one instance) with at all:

    -camera/video use has always been fine. No freezes, can always save, etc.
    -no music/video issues with playback. Would sometimes have to explore media card to get all media card contents to show up.
    -no icon font size change in .90 that others reported.
    -battery has always been stable.
    -no charging issues with USB, cradle or auto charger.
    -no backlight issues (failure to dim, etc.)
    -have not tested Bluetooth capabilities on any build as yet. (I'm waiting for confirmed fixes before I get a headset)
    02-06-09 12:17 AM
  8. Funnystuff's Avatar
    .90 -- About 50% of the time I was unable to turn off the connection to the mobile network (resolvable only by rebooting the device, a 9530 BTW).
    02-06-09 02:09 AM
  9. Funnystuff's Avatar
    Oh duh -- the model # is included in my user profile Ha -- still such a noob
    02-06-09 02:10 AM
  10. dasupaman23's Avatar
    Using a 9530 on T-mobile. On .99 I kept going from EDGE to edge. Data connection was very unstable. Went back to .90 cause of this issue.

    EDIT:
    NM I just read the post you made about using a different radio to make a hybrid OS. Will be giving that a go tomorrow.
    Last edited by dasupaman23; 02-06-09 at 03:03 AM.
    02-06-09 02:58 AM
  11. smcoldBB's Avatar
    more of a suggestion since we are customizing our OS here. I really miss the whole blue light following your finger thing. haven't seen that since the original. I'm running .76 to .99 on a 9530. I dont' know when we lost this feature but I miss it. In the browser > BB menu on .76 you could select curser or pan mode. other than the above mentioned issues .99 seems pretty solid
    02-06-09 03:15 AM
  12. CrackBerry Storm meh's Avatar
    The current list is accurate lol. Well at least with each new OS, the problems become less severe. Hopefully the next OS will be fast
    02-06-09 03:29 AM
  13. Sith_Apprentice's Avatar
    I'll do my best to remember. I wish I'd written down the specific problems I've had with each build so I could have a better build-to-build comparison.

    Model: 9530. Made in Mexico. Replaced original that I had since launch. Got this one late November.

    .90:

    -Multiple random reboots every day. Anywhere from 6-10 each day.
    -Always got media card inserted and VSoD unless I removed media card before reboot.
    -Occasionally got media card removed error and VSoD upon reboot.
    -Attempting call to number in call log screen resulted in contacts being brought up instead.
    -Word Mole caused freeze up.
    -Occasional reboots upon phone call completion or receipt of incoming call.
    -does not ring when connected to PC
    -DM could not force Mass Storage Mode upon connection


    99

    -"clock" appears more frequently; slight overall lag compared to .90
    - lost ability to edit/save folders
    -have had 4 occasions where the phone rebooted after completion of a phone call.
    -does not ring when connected to PC
    -Still get occasional sound notifications in Bedside mode even though they are set to off.
    -Memory will drop up to 15MB in 30 minutes or less with no use and all apps closed (except the 4 that can't be). Sporadic only.
    -Don't always get the red asterisk indicating new message even though # notification appears.
    -color saturation slightly lessened on home screen icons (across the tops). Minor.
    -occasional screen 'flicker'

    Things many others seemed to experience in both OS's that I never had any issues (not even one instance) with at all:

    -camera/video use has always been fine. No freezes, can always save, etc.
    -no music/video issues with playback. Would sometimes have to explore media card to get all media card contents to show up.
    -no icon font size change in .90 that others reported.
    -battery has always been stable.
    -no charging issues with USB, cradle or auto charger.
    -no backlight issues (failure to dim, etc.)
    -have not tested Bluetooth capabilities on any build as yet. (I'm waiting for confirmed fixes before I get a headset)
    Updated based on the issues you experienced.
    02-06-09 07:38 AM
  14. Sith_Apprentice's Avatar
    more of a suggestion since we are customizing our OS here. I really miss the whole blue light following your finger thing. haven't seen that since the original. I'm running .76 to .99 on a 9530. I dont' know when we lost this feature but I miss it. In the browser > BB menu on .76 you could select curser or pan mode. other than the above mentioned issues .99 seems pretty solid
    That is probably too far back for it to work (going to throw errors if i try to pull code from those platforms). The blue light following your finger when you do what? if i draw my finger over the keys the keys will highlight as I go over them.
    02-06-09 07:40 AM
  15. spektakle's Avatar
    Think he means on the home screen icons it hasn't followed your finger since .76
    02-06-09 07:45 AM
  16. cc999's Avatar
    .90 and .99 both NO Blue tooth stereo on video. This is a must fix.

    Charlie
    02-06-09 07:58 AM
  17. thebigpants27's Avatar
    .99 with 9530


    After about 6 days it started freezing 1-2 times daily requiring a battery pull. I'm not sure if this is atypical... or if others are getting this. I have installed viigo, aim, and ap mobile news... non of which are open or running during any of the freezes. Any thoughts?
    02-06-09 09:36 AM
  18. Legobricke's Avatar
    I would also add .99 has the much smaller keyboard keys.

    The .90 had larger keyboard keys which in my case made my more accurate when typing.

    Chris
    02-06-09 10:45 AM
  19. TheMisses's Avatar
    Bugs, issues or wish lists....?
    When it comes down to pure issues, for me: (i'll only list a couple)

    0.100 on 9500
    spontaneous reboots always around the time the OEM wired headset gets plugged in. Would say 9 out of 10 but that is not true. It happens quite often though (edit: 11:16 hours happened again, when screen was dark plugged in and rebooted)

    locking/unlocking slow/unreliable

    device laggyness, mostly not when typing but in menu's and lists or edit fields

    no voicenotes in voicenote folder

    slow in general, for example:
    - loading of thumbnails in picture folder slow, which appears to be solved on the .99 or .90 versions on 9530?
    - loading of pictures from within the list or thumbnail view takes about 5 seconds. NOT when swiping strangely enough, that happens instantly
    - device not responding to touches (due to the slowness (hanging almost) in the menus I guess. Cannot describe it without a long story
    - just now pressed the home screen while the device screen was off and idling but not yet locked: light came on but screen did not respond past making an icon blue and then hanging for 20 seconds, touching, pressing, clicking, EVEN kissing it didn't help It did snap out of it eventually though.

    32KB email message text size limit... but that is an issue in the BIS service "by design". So is a goat that is born with 3 legs... still its wrong

    no easy way (one click button) to alternate personal/business/all contacts

    no organizing of mails is possible (yes, nowadays those things are issues in a business email device, not wish list items)

    Phone rings not over the headset when it is plugged in. Only when picking up the call using the answer button on the wire the ring is heard for a brief second before the call truly gets answered

    Battery life is less than on .87/.88

    screen redraws do not always happen correctly, especially when the device "hung" for some seconds (10 orso) and the orientation was changed.


    .90 on 9500

    installation goes fine, on reboot -> reboot loop, a lot of people who do succeed in installing without the phone going into the reboot loop it often crashes after a couple of days and then gets stuck in a reboot loop, or it gets stuck in a loop during the next battery pull. Only very few seem to be able to run .90 at all, let alone stable... I guess there won't be many reports on the 90 front for the 9500...
    More will come to mind.....
    Last edited by TheMisses; 02-06-09 at 11:22 AM.
    02-06-09 11:05 AM
  20. BBCrackman's Avatar
    New concern started today;

    .99 on 9530

    When receiving email, screen gets caught in transition from home screen to mailbox
    02-06-09 11:23 AM
  21. extremecyst's Avatar
    .99 9530

    If you assign "show/hide keyboard" function to the bottom convenience button, then, while on the home screen, rotating device from landscape to portrait with the keyboard on will not result in the portrait keyboard shown. Pressing BB button will cause the keyboard to reappear. Similar effect happens when rotating from portrait to landscape. Also, "alt" and "aA" indicators get messed up in this scenario.

    If you have any subfolders under /Media Card/BlackBerry/pictures, go to Media/Options/Exclude Subfolders. Check and uncheck one of the subfolders. Once you uncheck it, the subfolder will disappear from the tree view! If you re-enter the "Exclude Folders" view, the subfolder will re-appear as unchecked. Curiously, this doesn't happen with the subfolders under /music... Not sure if this one is specific to .99...
    02-06-09 02:26 PM
  22. clockvstrain's Avatar
    .99 9530

    When sending a message, it takes noticably longer for the inbox to come back up. The lag seems to get worse and worse the longer you go without a battery pull.

    And I don't know if we're including 3rd party apps here, but Flycast causes reboots after streaming music for 10 or 20 minutes. Happened 3 consecutive times today.
    02-06-09 02:43 PM
  23. kevinwd's Avatar
    .99 on 9530
    red astericks always show up correctly, but don't go away.
    After bootup and homescreen appears. Have to wait a couple minutes before doing anything, or it is painfully slow.
    02-06-09 02:59 PM
  24. Valace2's Avatar
    Not really of value to the thread, just want to thank Sith for the effort and time.
    Last edited by Valace2; 02-06-09 at 03:51 PM.
    02-06-09 03:48 PM
  25. TheMisses's Avatar
    Does not ring when connected to pc, has anyone tested that? If the phone is set to goto bedside mode when charging then it will do that and probably turn its radio's off. First try setting that functionality different, reconnect to pc and call the phone again.... I can't right now, but will try later on. I am running on .100 though so that will not be a good comparison for .90/.99..... someone on that side of the ocean should try too.... :-)
    02-06-09 04:14 PM
196 1234 ...
LINK TO POST COPIED TO CLIPBOARD