1. jj1000's Avatar
    Is there a way to completely turn off the led on the front of the phone? Not just in bedside mode but all the time. Thanks
    01-07-09 10:14 PM
  2. kfischer009's Avatar
    Go to options<screen/keyboard and choose LED coverage indicator off

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 10:20 PM
  3. jj1000's Avatar
    I did that and it is set to off and the led still flashes
    01-07-09 10:30 PM
  4. kfischer009's Avatar
    Do you have very little battery? I know my LED will always flash green when it has low battery

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 10:33 PM
  5. shellguy05's Avatar
    It will probably always flash if its a battery issue. You can turn off the coverage indicator. And you can turn off the LED for calls and messages if you go to your ringtone options.
    01-07-09 11:05 PM
  6. korp#IM's Avatar
    Do you have viigo installed? It flashes when it has updated channels but says nothing on screen.
    01-07-09 11:25 PM
  7. bigredrandy's Avatar
    You can turn the LED off in each of the "Sound" profiles. I know, the LED is a light, not a sound, but that's where they're controlled...
    01-07-09 11:28 PM
  8. jj1000's Avatar
    Thanks for all the suggestions but it hasn't help I still get a blue led flashing all the time. I have adjusted the sound profile and set led off on everything I also turned off the coverage indicator. any thing else I can try? thanks
    01-11-09 09:14 AM
  9. zookeper3's Avatar
    do you have weatherbug installed?
    01-11-09 09:25 AM
  10. jj1000's Avatar
    yes I have weatherbug installed but I did everything I mentioned above but it didn't work until I did a battery pull. I have done several battery pulls after turning off the led coverage indicator and that didn't work so it must have been the sound profiles. thanks for everyones help.
    01-11-09 09:29 AM
  11. zookeper3's Avatar
    You do have the weatherbug alerts turned off, right?
    01-11-09 09:33 AM
  12. Jfredrix's Avatar
    Are you in range of a Bluetooth device?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 09:35 AM
  13. jj1000's Avatar
    It started blinking again after a few mins. @#$%
    I think it was scanning the media card and just running slow and had not started to blink yet.


    Also I have weather bug install and set to rec. updates

    and I have it connected to my bluetooth headset.

    any suggestions. thanks
    01-11-09 09:41 AM
  14. zookeper3's Avatar
    when I have my phone connected to my bluetooth, I also have a flashing blue light
    01-11-09 09:43 AM
  15. newtotheberry's Avatar
    Sounds like you need to turn off your Bluetooth

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 09:44 AM
  16. jj1000's Avatar
    It appears to have been the bluetooth headset went into options turn off that indicator and now no led.

    Now lets ask RIM a question would it be that hard to have only one place to go and turn off the led instead on 20.
    01-11-09 09:45 AM
  17. Jfredrix's Avatar
    I suspect the reason it's blinking is to show that you have an active Bluetooth connection with your headset. As to whether there is an option to turn off the LED in that case, idk.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 09:45 AM
  18. jj1000's Avatar
    It's off now thanks.

    In case anyone is wondering why this bothers me it's because i drive home alot at night and even in my holster setting in the seat beside me I see a flashing blue light and its annoying. or when i'm on crackberry and its charging in front of me on the desk and i have a blue led blinding me.
    01-11-09 09:50 AM
LINK TO POST COPIED TO CLIPBOARD