1. Jake_the_snake's Avatar
    its not blinking anymore when i get messages or at all. someone tell me how to fix it.
    01-07-09 11:10 AM
  2. inssane's Avatar
    I would call VZW - pull the battery first, check settings.
    01-07-09 11:11 AM
  3. Wayfarer294's Avatar
    I get this problem infrequently, instead of battery pull i go to Options>Screen/Keyboard>Led coverage indicator, switch to off, Save then go back in and switch it to on.

    Then hey presto it's back again!
    01-07-09 11:42 AM
  4. Sooks's Avatar
    also , make sure that you are OUT OF BEDSIDE MODE this is prevent your LED to blink , so exit out of that and you should be fine .
    01-07-09 11:46 AM
  5. kazn3r's Avatar
    yea i had that issue, but the opposite. my red light would not turn off. i just waited until another txt came in, and then it blinked back to normal...pretty ill
    01-07-09 11:59 AM
  6. jackattacck's Avatar
    Haha. I just did two battery pulls trying to get the led on and to get it to stop auto dimming after 10 seconds. I never took it out of bedside mode this morning. Nice call sooks.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 06:43 PM
  7. Sooks's Avatar
    Haha. I just did two battery pulls trying to get the led on and to get it to stop auto dimming after 10 seconds. I never took it out of bedside mode this morning. Nice call sooks.

    Posted from my CrackBerry at wapforums.crackberry.com
    i did it when i first got it lol i will never forget lol
    01-07-09 06:48 PM
LINK TO POST COPIED TO CLIPBOARD