1. h4mm1's Avatar
    Im currently running 5.0.0.451 is this the latest OS?
    05-26-10 03:03 AM
  2. saneen's Avatar
    05-26-10 05:12 AM
  3. gaurav317's Avatar
    I'm using a 9500 on Vodafone (India). Currently on 4.7.0.186. Last time I update to 5.0.0.484 it was smooth sailing. However, for some reason i had to downgrade.

    Now when Im trying to upgrade to .484 it is giving me the following message : Only active Blackberry service subscribers are entitled to install this Blackberry Device Software upgrade.

    Please help!
    06-07-10 02:04 AM
LINK TO POST COPIED TO CLIPBOARD