1. spangler07's Avatar
    I have my default system-wide font set to 8. When I receive emails that have no specific HTML formatting, it seems that the standard font is very large--like one sentence will fit on the screen at the time. If I receive an email with specific font formatting, that shows up correctly.

    How do I get the standard email font to match that of the default font that I set it to?
    11-24-08 02:44 PM
  2. dimab's Avatar
    i've found the same thing. I have not found a solution yet.
    11-24-08 02:45 PM
  3. paa79594's Avatar
    Got the same problem. Dont know how to fix it either
    11-24-08 02:48 PM
  4. 4424's Avatar
    same here, no idea how to fix that right now.
    11-24-08 02:51 PM
  5. dezicartel's Avatar
    not sure how to permanently fix it, but if you want a temp fix you can go to the email, hit the menu button, and click "plain text" this will make the font shrink....
    11-24-08 02:54 PM
  6. spangler07's Avatar
    Seems like it's not just mine then. Chalk it up to another software/OS problem. I just hope this one doesn't get shoved under the rug somewhere and doesn't get fixed! It's super annoying!

    DEAR RIM, PLZ INCLUDE THIS IN OS UPDATE. KTHX.
    11-24-08 02:56 PM
  7. pstellato73's Avatar
    Having the same problem.
    11-24-08 02:56 PM
  8. spangler07's Avatar
    not sure how to permanently fix it, but if you want a temp fix you can go to the email, hit the menu button, and click "plain text" this will make the font shrink....
    Yeah, I found that too. But I hate that I have to change that every time just to make an email legible.
    11-24-08 02:56 PM
  9. dwr130's Avatar
    bump, any solution to this?
    12-03-08 05:45 PM
  10. jawfrey's Avatar
    I use Gmail for my personal email and noticed the same thing... the font reads as HUGE. And there's no way to set a default font in Gmail, to my knowledge. (I'm a recent Gmail convert, as well as a Blackberry convert.)

    Also, a (somewhat) related Gmail question. When I send an email from my PC or Mac, why does that email show up on my phone? I've had a series of WinMo devices prior and mail sent from a PC has never done this. Is this a BB thing or a Gmail thing?
    12-03-08 06:34 PM
  11. Ainvar's Avatar
    ditto for me also. Prolly another bug in the 4.7 os for the storm?
    12-03-08 06:37 PM
  12. Foodshooter's Avatar
    Yeah can't stand this issue. It's weird that if I get an email from a yahoo acct the text shows up normal, but if its from another gmail acct it is huge.
    12-04-08 02:56 AM
  13. iso100's Avatar
    The receiving your own sent emails thing is GMail's fault. I fixed the issue with a filter in the blackberry settings for that account.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-04-08 05:17 AM
  14. TheNotoriousROB's Avatar
    Any solution as of yet?
    12-09-08 07:45 PM
  15. D_Dog's Avatar
    It's obvious this is already a documented problem here, but I'll second it. I have seen this problem too.
    Email is Blackberry's flagship A#1 feature, any bugs related to email should be at the top of the list. Let's hope RIM thinks/knows this is an important fix.
    12-09-08 11:47 PM
  16. Foodshooter's Avatar
    This problem has since cleared for me. The only thing I changed was setting it up Gmail for IMAP(following the specific instructions as listed in other threads). All my texts now are at a normal font. It also cleared the issue of copies of sent e-mails showing up in my inbox.
    12-10-08 02:03 AM
  17. TheNotoriousROB's Avatar
    Can you please point me to the other threads?
    12-10-08 02:57 PM
  18. Quanius's Avatar
    This problem has since cleared for me. The only thing I changed was setting it up Gmail for IMAP(following the specific instructions as listed in other threads). All my texts now are at a normal font. It also cleared the issue of copies of sent e-mails showing up in my inbox.
    IMAP would not be a preferred solution for me since it takes up to 15 minutes for me to get emails delivered to my BB in this mode. Curious if anyone has resolved the huge font without using IMAP or plaintext?

    It seems like the HTML rendering on the BB blows up the font size. These emails don't look the same when reading on gmail. Have we confirmed this is only with GMAIL?
    04-04-09 08:41 AM
  19. Foodshooter's Avatar
    IMAP would not be a preferred solution for me since it takes up to 15 minutes for me to get emails delivered to my BB in this mode. Curious if anyone has resolved the huge font without using IMAP or plaintext?

    It seems like the HTML rendering on the BB blows up the font size. These emails don't look the same when reading on gmail. Have we confirmed this is only with GMAIL?
    Well I'm not actually set up for IMAP anymore & I still do receive large fonts in emails on occasion. It's not very often though so I have lived with it.
    04-04-09 10:43 AM
LINK TO POST COPIED TO CLIPBOARD