1. schmeal's Avatar
    I got my new verizon storm today and wanted emails to be in full html with images. I know it will slow things down but i want it. I couldn't find the adjustment so I searched help and it said to go to options/email settings and select the images to be turned on. However when I go to settings there are only 4 options available:

    send to handheld

    save copy in Sent folder

    use auto signature

    use out of office reply

    Nothing about selecting any other options or details. Please help
    11-21-08 09:18 PM
  2. whsbuss's Avatar
    In messages, click BB key, select options, email settings. Download Images Automatically show be set to yes.
    11-21-08 09:24 PM
  3. schmeal's Avatar
    When I go there that is not one of the options. Only the 4 listed above.
    11-21-08 09:29 PM
  4. whsbuss's Avatar
    It sounds like you're on a BES. If so, you may not have it and the BES admin has to enable it.
    11-21-08 09:31 PM