1. debbiep's Avatar
    Arrrgh! Had this working great for and now when I touch the app pic, the stupid keyboard pops up and no matter what I do, it won't go away! It shows our current weather (and clouds) correctly and when I try to add other locations, it freezes up! I've unloaded and reloaded so many times-geez. HELP!
    12-11-08 05:09 PM
  2. JRSCCivic98's Avatar
    Slide the keyboard down with your finger to hide it.
    12-11-08 05:12 PM
  3. swong13's Avatar
    Sounds like you might have Compatibility Mode turned ON. Turn off Compatibility Mode and the keyboard should go away
    12-11-08 05:34 PM
  4. brendanpsmith's Avatar
    compatibility mode is on. Options > Advanced Options > Applications > WeatherBug > Menu > Disable Compatibility Mode.

    that should fix it
    12-11-08 06:11 PM
  5. debbiep's Avatar
    I love you guys-thanks!
    12-11-08 07:49 PM
  6. noaim's Avatar
    Just remember whenever a third party app is forcing the keyboard there is a great chance that its in compat mode.. all programs look like garbage in compat mode so its easy to tell..

    sometimes apps install default to compat mode even new apps.. also once in a while it doesn't use the compat mode that it defaulted to until the second time you launch the program..

    I haven't had a app switch back after I disabled compat mode.
    12-11-08 07:54 PM
LINK TO POST COPIED TO CLIPBOARD