1. spampeg's Avatar
    I'm trying to help a friend of mine with his Storm, and am a bit puzzled...

    In BBM / Email / SMS / etc, in portrait mode the default keyboard is SureType / Reduced Keyboard. Both of us are running .148, and both have Full Menu's enabled. On mine, just above "Show Keyboard" I have "Enable Multitap" and "Enable Full Keyboard". On his, those two options are missing. How do I get his phone to enable those additional keyboards?
    06-17-09 09:29 AM
  2. Transfigured's Avatar
    Options display w/in msg itself.
    06-17-09 10:20 AM
  3. spampeg's Avatar
    Options display w/in msg itself.
    I'm sorry I'm not sure what you mean.

    For instance, in BBM, in a message with keyboard in portrait mode, the bottom entries are:

    Contact Info
    Ping Contact
    --------------------
    Edit AutoText
    --------------------
    Enable Multitap
    Enable Full Keyboard
    --------------------
    Hide Keyboard
    Switch Application
    End Conversation
    View Contact List

    That's how mine is. His is the same, excluding "Enable Multitap" and "Enable Full Keyboard." They're not listed anywhere in the menu.

    Any idea how to get these to show up?
    06-17-09 11:19 AM
  4. JRSCCivic98's Avatar
    Check the keyboard preferences in Options/Screen and Keyboard.
    06-17-09 11:23 AM
  5. Transfigured's Avatar
    My hypothesis was folder open but not message itself & thus menu had no keyboard options.
    06-17-09 11:28 AM
LINK TO POST COPIED TO CLIPBOARD