1. Banks246's Avatar
    Believe me...I searched but can't find the answer I need!

    It is the common problem of whenever I send an e-mail from my BB, I get the same message as an incoming e-mail. Here are a few points:

    I am not on a BES
    I use an existing Gmail account.
    I set it up thru the Setup | E-mail Setting.

    I'm sure this is out there somewhere. If someone could just point to the post or give me quick steps, it would be greatly appreciated.

    Thanx
    12-22-08 02:08 PM
  2. blackwidowinsc's Avatar
    Log into your BIS account. Create filter for the gmail account to not forward emails "from" and enter your gmail account address. There are a few posts on the site that show step by step directions for this issue.
    12-22-08 02:24 PM
  3. Banks246's Avatar
    Do I have a BIS account? I just have the $29.95 plan from Verizon. Not using BES.

    If so, where do I log on to it?
    12-22-08 02:35 PM
  4. jason1332's Avatar
    12-22-08 02:38 PM
  5. jason1332's Avatar
    The 29.99 plan is the BIS, aka the consumer version of Blackberry. If you set up you email through your phone a BIS account was created, whether or not you will be able to access it is another question. I had to call VZW to get mine cleared and reset...they can get it done with you in about 60 seconds. Then follow Black's recc. about setting up a filter for your own email address.
    12-22-08 02:41 PM
  6. nshorvath's Avatar
    You can create filters straight from your device. Here's what I did:

    Go into Setup > Email Settings

    Hilight your gmail account and hit the BB key

    Click Filters > Add Filters

    Name Your filter whatever you like then for "Filter On" select from address. Continue on down and add you gmail address.

    Problem solved
    12-22-08 02:43 PM
  7. Banks246's Avatar
    I gotta tell ya -- this friggin' Forum is amazing! I've posted two questions and withing minutes there are a bunch of views, and even a few answers!

    I enjoy reading the posts and getting ideas for my Storm. I came off of a phone and now I am loving all the things I can do with my Storm!!! I still have a few things I need to figure out, but that's the fun of it, right???

    Thanx again for everybody's help!
    12-22-08 03:06 PM
  8. killakonceptz01's Avatar
    Banks its a setting on ur gmail not on ur berry
    12-23-08 10:11 AM
  9. jason1332's Avatar
    Banks its a setting on ur gmail not on ur berry
    Actually the filter can be added in either place...they are easier to manage from the BIS.
    12-23-08 10:14 AM
  10. whyme4000's Avatar
    thats a common thing when using a gmail account. I get it when I pop it also.

    Something gmail has set up for some reason when you send a message it goes to your inbox. Its the way their web interface is designed with the "conversations" instead of plain emails...
    12-23-08 10:29 AM
LINK TO POST COPIED TO CLIPBOARD