1. mnm99's Avatar
    How come when I go to for instance to mlsli. com I can get the web page up , but it won't show certain things. If anyone ever went to this home site you have to click on a town to look at houses. On the storm thats the only box missing the information. The site is useless without it. Is there a patch or app to fix this? I also noticed I can't get on zillow. com . So much for full web browser. Can anyone help?
    02-19-09 09:48 PM
  2. RavenMaverick's Avatar
    I think web pages display mostly in a way so they will load faster for a mobile device. If this isn't the case, I would check in my browser settings to make sure they were set right. Or download Opera Mini and use it. Sometimes I can't pull up certain things on my curve but if I use Opera they will magically appear.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-19-09 09:53 PM
  3. kokuryuha's Avatar
    Despite best efforts, even this browser is not always capable of everything. like kangaruex suggested try Opera Mini (or Bolt) and see if that works for you.
    02-19-09 09:58 PM
  4. mstr_pixel's Avatar
    I tried that web page and it worked fine for me on my storm other than the add that's on the top didn't show. I'm guessing its flash and the storm doesn't have a flash player in it's browser.
    02-19-09 10:02 PM
  5. GpCaptMandrake's Avatar
    Hmm... that's curious. I didn't get the town/school district either.

    I tried it on the Bolt browser though and it worked.

    I've been using the Storm since 11/21 with HEAVY web browsing being my primary usage and I have rarely found a site that won't load properly.
    02-19-09 10:02 PM
LINK TO POST COPIED TO CLIPBOARD