02-14-09 07:57 PM
35 12
tools
  1. bmtenney's Avatar
    Is it not possible to post photos with Flickr in forums? I go to flickr and I can click share link, but then I can't click the embed link in order to get the code for the photo to post. I have tried everything I can think or on my phone to do this and no matter what I can't get my phone to click that emded option? I have also tried photobucket and can acutally get to the img code but can select the code to copy? Someone please help!
    02-14-09 01:00 PM
  2. neolantis's Avatar
    it needs the img code...does flickr have it?

    in photobucket, move the mouse slowly to the code. if you move past it too quickly the box of codes disappears.
    since the img code is the bottom one it can be a pain at times to copy
    02-14-09 01:14 PM
  3. bmtenney's Avatar
    it needs the img code...does flickr have it?

    in photobucket, move the mouse slowly to the code. if you move past it too quickly the box of codes disappears.
    since the img code is the bottom one it can be a pain at times to copy
    I can find the code in photobucket but it won't let me copy it. It takes me years to highlight lol
    But it never gives me the copy option? That is why I switched to flickr but like I said
    Then I can't get the code to show? I have almost thrown my baby down in frustration!
    Thanks for the fast reply!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 04:01 PM
  4. ArmaK's Avatar
    I use flickr for all my picture needs for this forum. I just open the picture that I want, press the BB key, click Page Address and click Copy Address. Now I just go to the forums, place the image tags and paste the link between them.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 05:04 PM
  5. kokuryuha's Avatar
    Then I can't get the code to show? I have almost thrown my baby down in frustration!
    Uh, don't do that please
    02-14-09 05:06 PM
  6. bmtenney's Avatar
    I use flickr for all my picture needs for this forum. I just open the picture that I want, press the BB key, click Page Address and click Copy Address. Now I just go to the forums, place the image tags and paste the link between them.

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you give me a step by step? I am new to actually posting pics and I am not sure that I follow you? Thanks

    I would like to keep using Flickr since everything is super easy with it.
    02-14-09 05:07 PM
  7. bmtenney's Avatar
    Uh, don't do that please
    I know what stops me is my wife looking over at me and grinning with that " I told you so look"
    02-14-09 05:11 PM
  8. kokuryuha's Avatar
    I find it odd that photobucket doesn't work for you. I just click on the field that has the proper code on it, and it auto selected the entire code for me, then I can right click and go to copy, or just hit Ctrl - C and it copies it for me.
    02-14-09 05:13 PM
  9. bmtenney's Avatar
    I find it odd that photobucket doesn't work for you. I just click on the field that has the proper code on it, and it auto selected the entire code for me, then I can right click and go to copy, or just hit Ctrl - C and it copies it for me.
    Are you talking about form your desktop? I can do it from the desktop but that would require me kicking my wife off her computer and hearing her say " I thought with the mighty Storm you didn't need a computer" I can't bring myself to hear that..

    I can get the whole code highlighted using my storm (takes awhile) but never get the copy option? That is why I went to Flickr but now as stated above I can get to the last step before it shows me the code but not to the code...
    02-14-09 05:16 PM
  10. kokuryuha's Avatar
    Ohh, sorry I must've missed the "from the Storm" part. I rarely do it from my phone, I always post images from my computer, so I've yet to run into that. I'll take a look lol.
    02-14-09 05:17 PM
  11. bmtenney's Avatar
    Ohh, sorry I must've missed the "from the Storm" part. I rarely do it from my phone, I always post images from my computer, so I've yet to run into that. I'll take a look lol.
    That would be awsome if you could and if you do figure it out please please let me know. I honestly haven't used a computer but twice since getting the storm so I would like to keep my streak going.
    02-14-09 05:22 PM
  12. kokuryuha's Avatar
    From the mobile photobucket site (m.photobucket.com) I was able to log in and find my Image. Double tap on the image (tap not click) to zoom in till it fills the screen. Hit BB Menu, Full Image. Then once it shows the Image, BB Menu, Scroll down to Image Address. from there it has a copy address option. Sounds similar to the flickr way though.

    edit: oh going to photobucket.com takes you to the mobile site automatically.
    Last edited by kokuryuha; 02-14-09 at 05:26 PM.
    02-14-09 05:23 PM
  13. ArmaK's Avatar
    Can you give me a step by step? I am new to actually posting pics and I am not sure that I follow you? Thanks

    I would like to keep using Flickr since everything is super easy with it.
    1) Go to the flickr mobile site (m.flickr.com) and log in.
    2) Click full (non-mobile) website at bottom of page.
    3) Click on the picture you want.
    4) Press the BB key, click Page Address and click Copy Address on the window that pops up.
    5) Go to the forums and go to the box where you type your message.
    6) Type the left bracket then IMG then the right bracket.
    7)Paste the address you copied
    8) Type the left bracket then /IMG then the right bracket.



    9) Finally click submit message.
    10) Your image has been posted now.
    02-14-09 05:38 PM
  14. bmtenney's Avatar
    From the mobile photobucket site (m.photobucket.com) I was able to log in and find my Image. Double tap on the image (tap not click) to zoom in till it fills the screen. Hit BB Menu, Full Image. Then once it shows the Image, BB Menu, Scroll down to Image Address. from there it has a copy address option. Sounds similar to the flickr way though.

    edit: oh going to photobucket.com takes you to the mobile site automatically.
    Ok I tried that and I do not have an option for Full Image?
    02-14-09 05:50 PM
  15. bmtenney's Avatar
    1) Go to the flickr mobile site (m.flickr.com) and log in.
    2) Click full (non-mobile) website at bottom of page.
    3) Click on the picture you want.
    4) Press the BB key, click Page Address and click Copy Address on the window that pops up.
    5) Go to the forums and go to the box where you type your message.
    6) Type the left bracket then IMG then the right bracket.
    7)Paste the address you copied
    8) Type the left bracket then /IMG then the right bracket.



    9) Finally click submit message.
    10) Your image has been posted now.
    Of course I go to try it and the storm won't load the page I get and error. I will print these out and try again later. I hope it works. Thanks again
    02-14-09 05:52 PM
  16. ArmaK's Avatar
    Of course I go to try it and the storm won't load the page I get and error. I will print these out and try again later. I hope it works. Thanks again
    Make sure that you have javascript enabled in the browser options.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:10 PM
  17. bmtenney's Avatar
    I use flickr for all my picture needs for this forum. I just open the picture that I want, press the BB key, click Page Address and click Copy Address. Now I just go to the forums, place the image tags and paste the link between them.

    Posted from my CrackBerry at wapforums.crackberry.com



    OK I tried the page address copy and inserting the IMG and what I get is above when I tried to post the pic?
    02-14-09 06:13 PM
  18. bmtenney's Avatar
    Ok I am trying it again from the berry



    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:18 PM
  19. bmtenney's Avatar


    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:21 PM
  20. bmtenney's Avatar
    Heck if I know I am following your instructions and still no pic? I guess I am not meant to post pics from my berry. I have Java enabled like you said and still nothing. I am doing

    Left bracket
    IMG
    Right bracket
    paste address
    Left bracket
    /
    Right bracket

    And nothing but that darn red x
    02-14-09 06:24 PM
  21. bmtenney's Avatar
    Here are my internet settings for my phone? Is there something wrong there? I had to use photobucket on the desktop since the IMG code on flickr is not working either?




    02-14-09 06:31 PM
  22. ArmaK's Avatar
    Ok I am trying it again from the berry



    Posted from my CrackBerry at wapforums.crackberry.com
    Is that a human spine?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:36 PM
  23. bmtenney's Avatar


    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-09 06:37 PM
  24. bmtenney's Avatar
    Is that a human spine?

    Posted from my CrackBerry at wapforums.crackberry.com
    How the heck did you see that? And yes it is Chiro office. LOL
    02-14-09 06:38 PM
  25. bmtenney's Avatar
    I switched to Firefox on the wife's computer and the pic showed up! Sweet it must have been her AOL that she loves. Thanks I owe you my sanity
    02-14-09 06:39 PM
35 12
LINK TO POST COPIED TO CLIPBOARD