1. TannerSDTwink's Avatar
    Did Verizon Just Really Approve This OS?

    To Start Off, I Installed .148, Before I Was Running .75. On .75 The Media Player Was Not Laggy On Playing My MP3's But Now Since I Have .148 Installed It Is Lagging! Very Slow On Response And So Fourth... Is Anyone Else Having This Problem?

    My MP3's Are On The Media Card By The Way/
    05-30-09 05:12 PM
  2. buxleyp's Avatar
    Running .148 and no problems here with the media player. mp3s (LAME VBR) and custom mp4 (h.264) videos play fine.

    I'm assuming you tried a battery pull and reseated your memory card?
    05-30-09 05:57 PM
  3. Knightfall3's Avatar
    How do you even have .148 yet?
    05-30-09 05:58 PM
  4. buxleyp's Avatar
    How do you even have .148 yet?
    My phone number ends in -3.





    But seriously, it's right here on the first page of this subforum that you just posted on: http://forums.crackberry.com/f132/le...9530-a-231483/
    05-30-09 06:00 PM
  5. Tifoso's Avatar
    Try watching the Quiznos "2 Girls 1 Sub" commercial on it and see if you still think its laggy. ;]

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 06:01 PM
  6. Knightfall3's Avatar
    My phone number ends in -3.





    But seriously, it's right here on the first page of this subforum that you just posted on: http://forums.crackberry.com/f132/le...9530-a-231483/
    That isn't the Verizon release. That is the leaked release.
    05-30-09 06:04 PM
  7. buxleyp's Avatar
    That isn't the Verizon release. That is the leaked release.
    They are the same. Leaked .148 = same .148 you can download tomorrow

    http://forums.crackberry.com/f139/i-...we-can-237472/
    05-30-09 06:06 PM
  8. turntable's Avatar
    Try watching the Quiznos "2 Girls 1 Sub" commercial on it and see if you still think its laggy. ;]

    Posted from my CrackBerry at wapforums.crackberry.com
    ^oh dear god. that was the best 2 minutes of my day. thanks for the head's up. now i want to go to quiznos.
    05-30-09 06:09 PM
  9. Knightfall3's Avatar
    They are the same. Leaked .148 = same .148 you can download tomorrow

    http://forums.crackberry.com/f139/i-...we-can-237472/
    So basically tomorrow doesn't mean anything then....
    05-30-09 06:11 PM
  10. buxleyp's Avatar
    So basically tomorrow doesn't mean anything then....
    We're getting off topic as the OP is asking about media player, but tomorrow's for the people who were reluctant to use the leak, or for those on BES who can't use leaks, or most likely those in the majority that don't know what a leak is and don't read crackberry.
    05-30-09 06:13 PM
  11. amavit's Avatar
    So basically tomorrow doesn't mean anything then....
    Nope. It's only special to the people who are afraid to update to leaked os's
    05-30-09 06:18 PM
  12. Morf32's Avatar
    Nope. It's only special to the people who are afraid to update to leaked os's
    Once again, off-topic, but I gotta say it... it has nothing to do with being afraid for many, many people.
    05-30-09 07:05 PM
  13. 0bsrvr's Avatar
    Media player working just fine for me on .148. Maybe try deleting the bb.dat file in your music folder and reinsert your media card and try again when it's done scanning.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:10 PM
  14. Murderland's Avatar
    Media player working just fine for me on .148. Maybe try deleting the bb.dat file in your music folder and reinsert your media card and try again when it's done scanning.

    Posted from my CrackBerry at wapforums.crackberry.com
    Same, isn't tomorrow .203 platform or something? The leak is like .184? Or am I totally wrong

    Posted from my CrackBerry at wapforums.crackberry.com
    05-30-09 07:22 PM
  15. amavit's Avatar
    The update is .148
    05-30-09 07:26 PM
  16. Morf32's Avatar
    Same, isn't tomorrow .203 platform or something? The leak is like .184? Or am I totally wrong

    Posted from my CrackBerry at wapforums.crackberry.com
    Totally wrong. Ha ha ha ha!

    Version = .148, Platform = .181 (I think), Release# = .203
    05-30-09 07:27 PM
  17. TannerSDTwink's Avatar
    Running .148 and no problems here with the media player. mp3s (LAME VBR) and custom mp4 (h.264) videos play fine.

    I'm assuming you tried a battery pull and reseated your memory card?
    Yes I Have, And The Issue Is Still There. I'm Thinking It May Just Be A OS Problem? I've Reformatted The Phone, Wiped It, Reinstalled The OS, And The Issue Still Lies Within .148

    Videos Are Fine, No Lag In That. It's Just On MP3's. :/
    05-30-09 08:01 PM
  18. buxleyp's Avatar
    How are your mp3s encoded (vbr/cbr, bitrate, etc)? Also, do you still have the problem if you play your mp3s from your built-in memory vs micro SD?

    I doubt it's the OS, as you seem to be the only one having the problem.
    05-30-09 08:07 PM
  19. Dave12308's Avatar
    How do you even have .148 yet?
    *FACEPALM*

    The fact that there is a leak is ONLY all over the freakin' Storm OS forum....
    05-30-09 08:07 PM
  20. techitrucker's Avatar
    Try watching the Quiznos "2 Girls 1 Sub" commercial on it and see if you still think its laggy. ;]

    Posted from my CrackBerry at wapforums.crackberry.com
    We really need higher resolution YouTube on this phone.
    05-30-09 08:51 PM
  21. Kamika007z's Avatar
    The only two issues that stand out for me are: Mute bug with Media player and really really really slow camera picture saves onto media card issues.
    05-31-09 02:12 AM
  22. Todd M's Avatar
    Did Verizon Just Really Approve This OS?

    To Start Off, I Installed .148, Before I Was Running .75. On .75 The Media Player Was Not Laggy On Playing My MP3's But Now Since I Have .148 Installed It Is Lagging! Very Slow On Response And So Fourth... Is Anyone Else Having This Problem?

    My MP3's Are On The Media Card By The Way/
    Yes I Have, And The Issue Is Still There. I'm Thinking It May Just Be A OS Problem? I've Reformatted The Phone, Wiped It, Reinstalled The OS, And The Issue Still Lies Within .148

    Videos Are Fine, No Lag In That. It's Just On MP3's. :/
    There must be something wrong with the .148 build you loaded onto your PC. It has caused your PC's keyboard to capitalize every word in your posts!

    /sarcasm
    05-31-09 07:10 AM
  23. 0bsrvr's Avatar
    The only two issues that stand out for me are: Mute bug with Media player and really really really slow camera picture saves onto media card issues.
    At least the mute bug has an easy work-around. Just leave the Now Playing screen the active/focused app while listening to music and you won't have that problem. And yes that means no locking the screen either I believe.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-31-09 10:13 AM
LINK TO POST COPIED TO CLIPBOARD