1. pat125's Avatar
    This is getting extremely frustrating. I got a BB so I could have push e-mail, but it's not happening. I just got a series of 4 e-mails from my primary e-mail address, all marked 9:30. I found this strange, so I went into my actual inbox online and found out there were all received this afternoon, and took until now to reach the phone.

    I figured it was a hiccup in the system, so I just sent myself an e-mail to my gmail account. It has been 10 minutes, and NOTHING! I checked my actual inbox online and the message was received 10 min ago as expected.

    When I first got the storm everything was working fine, but I've been having this e-mail delay problem more and more lately. My e-mails are now routinely minutes late. And now apparently hours late.
    02-02-09 08:43 PM
  2. BAN5150's Avatar
    If you read some of the threads about emails today, you would have seen that RIM was having a problem today that affected users all over the country. Many of us finally started getting our emails just now. It has nothing to do with your Storm, it was RIM.
    02-02-09 08:44 PM
  3. PMurray633's Avatar
    There is a nationwide BlackBerry outage, I am not able to log into my BIS and change settings, nor can I send or receive emails on my Storm. It will be resolved, its with RIM, not the provider.
    02-02-09 08:44 PM
  4. pat125's Avatar
    If you read some of the threads about emails today, you would have seen that RIM was having a problem today that affected users all over the country. Many of us finally started getting our emails just now. It has nothing to do with your Storm, it was RIM.
    Ok my apologies for not noticing the news today.

    But the fact still remains that I haven't been getting my e-mails instantly for weeks.
    02-02-09 08:46 PM
  5. tug_slug's Avatar
    I have both a storm an iphone 3g and AOL as my primary email provider and believe it or when I receive an email while at home my storm receives it before my aol account and long before my iphone 3G.
    02-02-09 08:55 PM
  6. jlye834's Avatar
    It depends on what email service you're using. I find that gmail is almost instantaneous. However if you're using something like an exchange server like I do at work (without Enterprise server) it can take up to 10 to 15 minutes. Someone correct me if I'm wrong but I think the only way to get "true" push email is to have BES.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 10:22 PM
  7. zeiroe's Avatar
    anyone else having issues with gmail over the past week with not getting emails when the duplicate filter doesn't apply?
    02-02-09 10:25 PM
  8. falcon95's Avatar
    i can beat that. i just got two messages about an e-bay item I won, in January 2008! They were legit too, not some fake e-bay stuff. I actually did buy this over a year ago. The messages show up on my BB, but no trace of them in my e-mail inbox. Huge questions here.....why these two messages, and why from 13 months ago? Can anybody explain this one? Truly puzzling.
    02-02-09 10:41 PM
  9. txladi29's Avatar
    One news station reported a cut fiber optic line in North Texas this morning affected Texas ATT customers all day.
    That doesn't explain the rest of the country, Sprint customers having problems, or RIM having network problems.
    Sounds like the problems are a little more involved than a cut line.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-02-09 10:50 PM
  10. phonefiend's Avatar
    It depends on what email service you're using. I find that gmail is almost instantaneous. However if you're using something like an exchange server like I do at work (without Enterprise server) it can take up to 10 to 15 minutes. Someone correct me if I'm wrong but I think the only way to get "true" push email is to have BES.

    Posted from my CrackBerry at wapforums.crackberry.com
    Gmail is really slow for me. It was ok until like 2 weeks ago and now it is really delayed for no reason. My other account with a different provider works great.
    02-02-09 11:24 PM
  11. yapkuen's Avatar
    One news station reported a cut fiber optic line in North Texas this morning affected Texas ATT customers all day.
    That doesn't explain the rest of the country, Sprint customers having problems, or RIM having network problems.
    Sounds like the problems are a little more involved than a cut line.

    Posted from my CrackBerry at wapforums.crackberry.com
    Those are two distinct, unrelated problems. I had the misfortune of falling victim to both (work BlackBerry is through AT&T and I'm currently in Texas, and my Storm fell prey to the BIS failure).
    02-03-09 12:07 AM
  12. nursgirl's Avatar
    I have Sprint with a yahoo account, a live.com account, and a school email account and all 3 worked fine with email coming thru before my laptop picked them up... then about a week ago suddently all 3 slowed dramatically. It sometimes takes 5 or more hours for me to recieve them on my BB... resent service books, etc... still happening. Don't know what the problem is. Sprint says they are not having issues.... RIM problems today but this has been going on for awhile now. hmmmmmmmm

    My opinion? It's a big ol' BB conspiracy. Someone is trying to get Obama to give up his BB. hehe.
    02-03-09 12:30 AM
  13. jrodjrxbox's Avatar
    well i have gmail and i dont get none of my emails instantly
    02-03-09 08:10 AM
  14. ryanlrobinson's Avatar
    Seems very confusing and at random from what I'm seeing in others' posts - my gmails are basically instant (about 3 minutes at worst so far), but my school email and personal website email are usually about 5 or 6 hours behind.
    02-03-09 08:56 AM
LINK TO POST COPIED TO CLIPBOARD