1. cory_booth's Avatar
    Well I have been a long time user of crackberry and bbhybrids to keep upto date with the latest os versions.

    Recently an OS was leaked from China and I took the chance to install it. (Many users reported sporadic problems - mostly involving the camera)

    Well, I indeed had problems with my camera so I thought I'd downgrade back to my OS.

    This is not the first time I have upgrade/downgraded and I have wiped my phone several times. I have had OS's fail to laod and know the steps needed to get it back on.... This was, however, a totally different story.

    I will summerize, but this is over two days of trials and errors....

    I could not get the Loader to report my past OS versions as "acceptable" for my phone. I cleared everything and only had the RIM default lastest file (no shrink or java updates)... Still would not load....

    After a long time I realized the ONLY way past the "nothing is acceptable" was to rename my past OS loader directory to the 9530EastAsia format - rather than the 9530AMEA... Yep - even though the OS was RIM's original...

    Now that got me past the Loader reporting "nothing acceptable" - but Still nothing would load. OS would be installed, phone would reboot, and I'd get a boot error and the phone would recycle.

    The only way to get the phone back fully was to use the original EastAsia OS load...

    I have tricked the install by overlaying JAVA 6 ontop (to hopfully get some of the problems fixed) but I could not "shrink" the OS or it would error.

    So there you have it....

    If you load this new EastAsia OS, plan on keeping it for a while...
    07-21-10 05:17 PM
LINK TO POST COPIED TO CLIPBOARD