1. Geos's Avatar
    I've had my Storm since December, and I haven't had any problems with it until now. Whenever I try to download something, it downloads, but then does not appear in my "Downloads" folder. I've tried downloading several things, including the "Marble Trap" demo and the new AppleBerry theme (I realize that that won't appear in my downloads folder, but I can't get it to show up in my themes list.) However, when I re-downloaded the "Nintaii Demo" just now, it worked just fine and appeared in my downloads folder like normal. Also, I re-downloaded "Viigo", after deleting it a while ago because of lack of need as an experiment, and it shows up just fine.

    What's up with this?
    02-18-09 05:55 PM
  2. Geos's Avatar
    Oh, and for the record, I've tried rebooting. It didn't help.
    02-18-09 06:09 PM
  3. thekC's Avatar
    Did you check in your 'applications' folder?
    02-18-09 06:10 PM
  4. Geos's Avatar
    Yeah. It's not there.
    02-18-09 06:33 PM
  5. Geos's Avatar
    I'm wondering if I accidentally deleted something that wasn't supposed to be deleted?
    02-18-09 07:46 PM
LINK TO POST COPIED TO CLIPBOARD