1. ridavid81's Avatar
    So I downloaded .148 and ran the install file. Says it ran fine and asked me to restart desktop manager. I did that but no new upgrades are found. My only choices are downgrade to .65 or downgrade to .75 since I'm on .141.

    I've uninstalled and reinstalled twice and ran as administrator and no luck.

    Anyone else have this issues? What can I do here?
    05-20-09 06:57 PM
  2. benzworm's Avatar
    did you delete the vendor.xml file?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 06:58 PM
  3. ridavid81's Avatar
    Didn't have to do that when I upgraded to .141 on my work computer which is XP. Desktop manager realized there was an upgrade available on my computer and asked if I wanted to upgrade. This is odd.
    05-20-09 07:04 PM
  4. benzworm's Avatar
    you should try anyway... just to rule it out

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 07:05 PM
  5. savioAMG's Avatar
    Use Loader.exe to upgrade. It's located in the same place that the vendor.xml file is located in.
    05-20-09 07:07 PM
  6. txaggie84's Avatar
    Use Loader.exe to upgrade. It's located in the same place that the vendor.xml file is located in.
    +1 and Disconnect from the internet!
    05-20-09 07:11 PM
  7. wsfanatic's Avatar
    I'm having the same problem with Vista and Windows 7. Deleting vendor.xml, disconnecting from the Internet, and loading using Loader.exe (as always). If anyone can figure this out, I'd sure like to update my Storm.
    05-20-09 07:16 PM
  8. wsfanatic's Avatar
    Also, I've tried numerous compatibility modes to see if I can get it to work but to no avail.
    05-20-09 07:17 PM
  9. benzworm's Avatar
    ive never had to disconnect to upgrade my phone, even with the 5.0 beta

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 07:18 PM
  10. Tifoso's Avatar
    Try ininstalling all previous OS from your computer through the control panel.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 07:21 PM
  11. benzworm's Avatar
    i agree... uninstall then reinstall the os.... and what version of DM are you running?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-20-09 07:22 PM
  12. ridavid81's Avatar
    where is this loader.exe file? On the phone database or in the RIM program files in C:\??
    05-20-09 07:23 PM
  13. Tifoso's Avatar
    C:\program files\common files\research in motion\apploader

    The loader file has a phone for an icon. I keep this directory open as I download the OS. You can see the files change by the date modified. This way you know you have the latest OS.

    where is this loader.exe file? On the phone database or in the RIM program files in C:\??
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Tifoso; 05-20-09 at 07:43 PM.
    05-20-09 07:38 PM
  14. wsfanatic's Avatar
    .148 is the only OS installed on my computer. I use DM 4.7. I'm still having no luck after rebooting both the computer and the phone and uninstalling and reinstalling the OS. I also re-downloaded the OS from several different mirrors. Any help would be greatly appreciated.
    05-21-09 09:01 PM
  15. arcanexvi's Avatar
    .148 is the only OS installed on my computer. I use DM 4.7. I'm still having no luck after rebooting both the computer and the phone and uninstalling and reinstalling the OS. I also re-downloaded the OS from several different mirrors. Any help would be greatly appreciated.
    do what the person RIGHT ABOVE your post told you to do. try NOT using DM to load the OS.
    05-21-09 09:02 PM
  16. Motopenn's Avatar
    i use the loader.exe to do mine from .141 to .148 and it still does not recognize it.. i find it to uprade to it but it always stops at the Connecting to boot ROM... and it stays there with no luck of even continuing to upgrade
    05-21-09 09:21 PM
  17. wsfanatic's Avatar
    ...try NOT using DM to load the OS.
    I do not use DM to load any OS. I use AppLoader (loader.exe). This still does not work.
    05-23-09 08:00 AM
  18. sting5566's Avatar
    Which Vista are you using 64 or 32 bit? I am using the 64 Bit version and I have done my wife's curve once and my storm about 5 times. I always use the loader app and I have yet to have a problem. For me I found all that stuff in program flies (86x) folder it works everytime for me.
    05-23-09 08:25 AM
LINK TO POST COPIED TO CLIPBOARD