1. JJJMan's Avatar
    so one time i was entering a name into my phone (in suretype), that started with St. Now, EVERY TIME i want to send a message and use the word "at" it autochanges over to "St" and I have to go back and edit it. is there a way i can delete out this rule to always change "at" over to "St" i can't seem to find a way to kind of, purge my auto correct rules without doing a wipe of my system.

    Thanks in advance

    -James
    06-22-09 12:13 PM
  2. JoshNichols1's Avatar
    Try going to options and autotext.. search for the one that says at (St) and delete it if it's appeared there.

    if not, you can always turn off auto correction under options spell check. i have it turned off and if i still need to correct a word i can click on it and it will offer a different spelling
    06-22-09 12:20 PM
  3. JJJMan's Avatar
    Unfortunately nothing in autotext for at (St)

    I will try turning off auto correction and see what my results are

    thanks Josh
    06-22-09 12:25 PM
  4. Dasle's Avatar
    I would just say suffer for a few days and correct it immediately after you type it. If you use that word a lot and correct it immediately before moving on, the Storm will re-learn that "at" is the correct word and you won't have the problem anymore. It'll just take 2 or 3 days.
    06-22-09 12:27 PM
  5. JJJMan's Avatar
    I would just say suffer for a few days and correct it immediately after you type it. If you use that word a lot and correct it immediately before moving on, the Storm will re-learn that "at" is the correct word and you won't have the problem anymore. It'll just take 2 or 3 days.
    see i was hoping that would be the case, i've been doing that for a month without success...
    06-22-09 12:39 PM
  6. ketchupfreak's Avatar
    Go to options>custom dictionary and see if St is there. If it is then delete it.
    06-22-09 12:43 PM
  7. Dasle's Avatar
    see i was hoping that would be the case, i've been doing that for a month without success...
    You have to make sure you do it as you type it. It won't work if you type the whole message then go back and correct it.

    It's always worked for me when I do it like this.

    I type "whats going pb "

    It puts in pb and the space says I've given it the okay. Then I hit the delete key either one or two times, I forget, to bring up the alternative suggestions and correct it there. I've never had a problem fixing a word this way, it just takes a while as I said.
    06-22-09 12:46 PM
  8. JJJMan's Avatar
    Go to options>custom dictionary and see if St is there. If it is then delete it.
    nothing in the custom dictionary, thanks though for the suggestion
    06-22-09 12:57 PM
  9. JJJMan's Avatar
    You have to make sure you do it as you type it. It won't work if you type the whole message then go back and correct it.

    It's always worked for me when I do it like this.

    I type "whats going pb "

    It puts in pb and the space says I've given it the okay. Then I hit the delete key either one or two times, I forget, to bring up the alternative suggestions and correct it there. I've never had a problem fixing a word this way, it just takes a while as I said.
    i think that is what i'm going to be checking out, just testing so i back up and choose "at" and i'm seeing its becoming the priority word.
    06-22-09 12:58 PM
LINK TO POST COPIED TO CLIPBOARD