02-13-09 02:00 AM
66 123
tools
  1. mblesso's Avatar
    All my web fed apps, including youtube and my broswer, are timing out from what would only assume as a lack of internet access.

    I am still receiving mail. I have been running 1.03 since last night without issue.

    anyone else?
    02-12-09 10:41 PM
  2. sgtmilstack's Avatar
    Possible. I cant connect either.

    BTW: running .75...
    Last edited by sgtmilstack; 02-12-09 at 10:46 PM. Reason: additional info
    02-12-09 10:44 PM
  3. srg1226's Avatar
    .99 here, browser wont work, its a network issue nationwide im pretty sure right now
    02-12-09 10:44 PM
  4. xcyberxwolfx's Avatar
    Same issue... Back up now...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 10:47 PM
  5. Terrahawk's Avatar
    Mine just started working again. I would bet it was a Verizon issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-09 10:47 PM
  6. pmd5498's Avatar
    ya no i net here in central ny
    02-12-09 10:48 PM
  7. The Blackberry Veteran's Avatar
    BIS has been down for a while and I receive a fraction of my emails. corresponds to OP's internet trouble?
    02-12-09 10:48 PM
  8. thekC's Avatar
    Mine just started working again. I would bet it was a Verizon issue.
    Same here.
    02-12-09 10:48 PM
  9. pmd5498's Avatar
    Maybe Because They Will Release A New Os Ehehhe Not
    02-12-09 10:50 PM
  10. cabrilo's Avatar
    Same here, but Opera is working. WTF?
    02-12-09 10:51 PM
  11. markjano's Avatar
    no data in chicago...about an hour now
    02-12-09 10:51 PM
  12. srg1226's Avatar
    a few hours here without internet just outside NYC
    02-12-09 10:54 PM
  13. EnVme's Avatar
    Bolt Browser is working!!! for me
    02-12-09 10:55 PM
  14. m3grady2's Avatar
    yea no data for me for the last 2 hrs..
    02-12-09 10:55 PM
  15. thehOtbOy's Avatar
    someone in one of the other threads spoke to verizon rep who told them that RiM is having a internet problem on the east coast .
    02-12-09 10:56 PM
  16. Shanicenicolle's Avatar
    Got off the Phone with Verizon its a spotty outage for blackberrysz across the board...
    02-12-09 10:59 PM
  17. detfan's Avatar
    Data here in Detroit area, but no net.
    02-12-09 11:00 PM
  18. pimpinmcd53's Avatar
    turn your radio off and then back on battery pull wont work. leave it off for like a min. it did trick for me
    02-12-09 11:01 PM
  19. mblesso's Avatar
    Good to know it is just not me! I had started getting rather anxious.
    Misery loves company
    02-12-09 11:02 PM
  20. HarlyFan's Avatar
    Still out!!!!!!!
    02-12-09 11:04 PM
  21. detfan's Avatar
    Yea no kidding. BBM out, Internet out. Wonder if it's all tied together.
    02-12-09 11:05 PM
  22. lowespitt's Avatar
    Just got off the phone with the verizon rep. He put in a ticket for me and said 24hours to 3 days to resolve. My wifes 8830 WE (on verizon) had no issues surfing the web as we were troubleshooting the storm. It is likely device related!

    Oh Yah - Cranberry TWP PA - I believe there is a service center up here.
    Last edited by lowespitt; 02-12-09 at 11:08 PM.
    02-12-09 11:05 PM
  23. mblesso's Avatar
    Still out!!!!!!!
    You're telling me!
    02-12-09 11:05 PM
  24. ssrfanatic's Avatar
    Out here in the Dallas/Fort Worth area.
    02-12-09 11:06 PM
  25. jeepguy_1980's Avatar
    I got google to load once (a few minutes ago), so I was thinking it was something on my end.
    02-12-09 11:07 PM
66 123
LINK TO POST COPIED TO CLIPBOARD