1. FRBJeffJ's Avatar
    Updated to .109 (thanks to the leaker(s)) .. and as usual with any beta release it's better and yet might have a flaw or three.. But while wandering the store I saw something I wanted to capture on video, and hit the camera quick key along the edge, then the BBerry menu to choose Video.. but it went to my pictures instead.. thinking I mis-hit a button, I hit the back up one level arrow and it took me to the main OS window, completely out .. So I repeated from the start, this time getting the video camera to open .. I recorded 20 seconds, hit stop and the green folder to save it (standard name it gave it) and went back home after a bit.. forgetting about it.

    At home ...I remembered the video and was curious about quality, etc .. so I tried to play it back and it tossed format errors.. saying it couldn't play it. I emailed it (822kb) to gmail ..saved it .. tried various codecs/players/nothing could play it.. Very odd.. I went back to the Storm and could play all my previously saved/transferred videos fine.. (shrugs) ..

    I tried a battery pull and waited.. then created a video from scratch again, and could play it back fine within the Storm.. very odd. Anyone else experience this or have a suggestion on the previous, seemingly bad file? (Besides trash it.)

    Thanks
    Jeff
    02-28-09 06:55 AM
  2. jjcampnr's Avatar
    Have you tried running it through GSpot to see if the file is damaged or not? Googling for the site may be a bit dangerous if you're at work, so here's a link: GSpot Codec Information Appliance

    Download it, run it, and open the file through there and it'll check the video file and let you know if it's corrupt.
    02-28-09 11:39 AM
  3. Unibomber's Avatar
    i experienced the same problem today
    02-28-09 12:56 PM
LINK TO POST COPIED TO CLIPBOARD