1. MC Lovin's Avatar
    New To the Storm.


    When I try to use my internet browser it tells me that i have insufficient network coverage to process request. but i can use media net (the news and stuff for AT&T)
    04-02-09 11:52 PM
  2. ccagle2's Avatar
    2 options.... First AT&T has shotty service at best.... Second did you call and have the blackberry plan added to your account?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-02-09 11:58 PM
  3. MC Lovin's Avatar
    No, do i need that? i just have unlimited data plan.
    04-03-09 12:02 AM
  4. ccagle2's Avatar
    Yes you will need to call them and have a blackberry plan added for it to work.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:04 AM
  5. MC Lovin's Avatar
    thank you.
    04-03-09 12:07 AM
  6. ccagle2's Avatar
    No problem. You just need a bb data plan and all should work

    Posted from my CrackBerry at wapforums.crackberry.com
    04-03-09 12:10 AM
  7. jubinanza's Avatar
    He's right you will not be able to enjoy all the BB goodies and browser without the plan. And for your info AT&T has real good coverage the only downturn is that the Storm (unlocked) only gets EDGE speed and not 3G. Everything else works well....
    Last edited by jubinanza; 04-03-09 at 12:18 AM.
    04-03-09 12:16 AM
  8. hollymurie's Avatar
    Okay, so I have the BB package, everything unlocked, service is fine, checked APN now shows Edge.....still getting the message, any other advice is appreciated. Thank you!
    05-23-09 12:44 AM
  9. Bla1ze's Avatar
    Resend your service books and update your host routing table.

    Options/Advanced Options/ Host Routing Table/ Menu Key/Register Now.
    05-23-09 01:03 AM
LINK TO POST COPIED TO CLIPBOARD