1. Rchpete's Avatar
    I have the storm 9530 and I followed all the instructions for unlocking and enabling browsers ect on at&t. These all seemed to work fine, however, when I try to open the internet or any application that needs the internet, a message that read "insufficient network coverage, try later" comes up. I live in bend OR and I was wondering if at&t simply didn't have data coverage for the blackberry. I know they have coverage for all the other phones I have used. I have has the tilt and blackjack and was able to access the net on those from home. Anyone have any ideas? Any help would be most appreciated
    02-09-09 11:11 PM
  2. n0t0ryus1's Avatar
    haha thats at&t for ya. Theres a reason why Verizon is top dog.
    02-10-09 12:52 AM
  3. lsutyger03's Avatar
    i have the same problem. does anyone know how to fix it?
    02-10-09 04:00 PM
  4. Laren's Avatar
    I don't think you can fix AT&T. They suck and have shoddy coverage. Period.
    02-10-09 04:10 PM
  5. EPH1.3's Avatar
    I do not mean to be rude at all but if you want to be happy with a Storm you will do better on the Verizon network. Even if it runs on AT&T, it is not optimal.

    I used to be with AT&T for years before my Blackberry days and switched away for many reasons but if I was still on AT&T I would have the Bold or some other phone that is native to their network. Yes I understand that AT&T is GSM and Verizon is CDMA and the CDMA phones CANNOT run on AT&T but the Storm with its included additional GSM radio CAN run on AT&T. Just seems like a waste IMHO.
    02-10-09 05:02 PM
  6. kokuryuha's Avatar
    I don't think you can fix AT&T. They suck and have shoddy coverage. Period.
    Sadly they're the next best bet if you were to leave VZW... not that I ever plan on doing that.
    02-10-09 05:07 PM
LINK TO POST COPIED TO CLIPBOARD