1. friedcow's Avatar
    when people who are also in my contact list send me a text messagge i only see the sender's phone number (the country's number I.E. US +1-212-....) but i cannot see their name.
    this is really hard to know who sent me the message because i have to check manually the contact list to see to who the number belongs.
    any ideas how i change it to show names instead of the hole phone number including the country's number?
    11-13-10 07:20 AM
  2. StaticFX's Avatar
    in the contact list make sure you have the entire number in the contacts name... for US.. area code plus number 555-555-1212. it basically has to match minus the long distance number. Try having the person call you, then save it to you contact list. then it should work
    11-13-10 09:32 AM
  3. friedcow's Avatar
    im from israel, i just gave the us as an example
    every time i get a phonecall it shows me +972-5X-XXXXXXX (the phone number) instead of the name of the person calling me.
    11-13-10 11:13 AM
  4. corymcnutt's Avatar
    Try going in messages, hit the menu button, click on options, general options, and see if "Display Name" is on Yes?
    11-13-10 12:17 PM
  5. friedcow's Avatar
    yep, it's on yes
    11-14-10 12:29 AM
LINK TO POST COPIED TO CLIPBOARD